Post Reply 

Would someone be able to update this plugin

Aug 27, 2013, 22:25
Post: #1
Would someone be able to update this plugin
I found this plugin http://www.gimptalk.com/index.php?showtopic=27281 but it's for GIMP 2.4 and a 32 bit computer. I am currently running a 64 bit and have GIMP 2.8. The creator of the plug in hasn't been on since 2009 and it was posted in 2007. So I don't know how to get contact of them. So would it be possible for someone to maybe update it?
Find all posts by this user
Quote this message in a reply
Aug 28, 2013, 00:43
Post: #2
RE: Would someone be able to update this plugin
(Aug 28, 2013 00:28)ofnuts Wrote:  
(Aug 27, 2013 22:25)Zombieknight Wrote:  I found this plugin http://www.gimptalk.com/index.php?showtopic=27281 but it's for GIMP 2.4 and a 32 bit computer. I am currently running a 64 bit and have GIMP 2.8. The creator of the plug in hasn't been on since 2009 and it was posted in 2007. So I don't know how to get contact of them. So would it be possible for someone to maybe update it?

You don't mention the operating system...

Whoops sorry. I think that is for XP and Vista. I have Windows 7
Find all posts by this user
Quote this message in a reply
Aug 28, 2013, 09:34 (This post was last modified: Aug 30, 2013 05:15 by iForStyle007.)
Post: #3
RE: Would someone be able to update this plugin
Is this the same plug-in? GAP? http://registry.gimp.org/node/18398

If not, you mentioned it works in both xp & vista. Vista's OS architecture is similar to wndoze7's so I don't see why it wouldn't work.

EDIT reply to below: Since its only for a 32-bit OS & you have a 64 bit operating system though, it mostly likely won't work.

Your best bet at this point would be to either browser this forum to figure out how to modify the plugin source to work with 64 bit OS's or read up on plugin coding for gimp to how to recode the source & compile it as a compatible plugin for your system.
Visit this user's website Find all posts by this user
Quote this message in a reply
Aug 28, 2013, 11:02
Post: #4
RE: Would someone be able to update this plugin
Ofnuts it's a 64 bit
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Run Deskew plugin from Python-Fu console ramonvaldezz 12 3,202 Nov 18, 2018 21:48
Last Post: paynekj
  GIMP Resynthesizer Plugin not working Mikkel Andersen 1 768 Jun 26, 2018 16:36
Last Post: paynekj
  Gimp 2.10 with old vignette from Plugin registry. DenisT 2 602 May 19, 2018 20:42
Last Post: DenisT
  Export Layers Plugin not working with 2.10? Imc7r 2 557 Apr 30, 2018 14:22
Last Post: Imc7r
Question beautify plugin ! i can not install it! unknown7 3 790 Feb 12, 2018 21:02
Last Post: unknown7

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS