Post Reply 

White Screen only, not like what's seen on tutorials

Feb 7, 2014, 22:08
Post: #1
White Screen only, not like what's seen on tutorials
I downloaded Gimp 2.8 from the gimp site, but when I open the program and load a file, it does not look like any of the video tutorials I've seen. The tutorials show this type of screen -- [Image: grabs-1.jpg] and [Image: grabs-7.jpg], but when I open Gimp, I get nothing anywhere near this.

I get only a white screen, with a toolbar on the upper left, and a separate toolbox that lists tools -- crop, etc. --- but nothing like what's seen in the videos.

I tried adding rain to a picture following step by step instructions, but b/c I could not see the picture progress as depicted in the images above, I couldn't get it done.

How can this be fixed so I can see the same pictures/instructions as shown in the videos?
Find all posts by this user
Quote this message in a reply
Feb 7, 2014, 22:38
Post: #2
RE: White Screen only, not like what's seen on tutorials
Your second screenshot had a typo
fixed:
[Image: grabs-7.jpg] is also very small & you neglected to post the yt tutorial for which windows you want visible...

But to get the defualt (main windows) one of two ways.

Look at the title bar of the windows open in the tutorial then...

In Gimp Menus:

Windows > Dockable Dialogues

then / or

try setting the default windows & saving, restart gimp if no instant change.

Edit > Preferences > Window Management
- click "Reset Saved Window Positions to Default Values"
[v] Save window positions on exit
.

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Feb 7, 2014, 22:53
Post: #3
RE: White Screen only, not like what's seen on tutorials
Hi,
The Gimp interface is totally customisable.
Gimp 2.8 introduced 'Single Window Mode' which is on by default. You maybe watching tutorials from an earlier version.
Under the 'Window' menu uncheck 'Single-Window Mode' then as the previous responder said, from the Dockable Dialogs menu option choose the dialogs you want to see.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Change Print screen Image Settings dddemauro26 1 299 Sep 24, 2018 08:48
Last Post: paynekj
  Why is Gimp in gray instead of color? Hard to follow tutorials jjk 1 284 May 12, 2018 06:53
Last Post: paynekj
  Pure black n white with smooth curves ociebieda 1 361 Apr 25, 2018 21:14
Last Post: paynekj
  Insert image on a screen under fingers AmandineViaud 1 291 Mar 28, 2018 06:03
Last Post: paynekj
  Change blackest point to pure black and whitest to pure white Julienroy 1 334 Mar 19, 2018 19:02
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS