Post Reply 

Which version should I learn???

Jun 9, 2012, 22:03
Post: #1
Which version should I learn???
I got Gimp 2.4. I figured I would get an early version before it got too complicated. Idea

I want your opinion. Is this the right thing to do, or should I just get 2.8 ????????

Is 2.8 hard to work? Or it could be easier????? Confused

Thank you for responding.

Terry Blush
Find all posts by this user
Quote this message in a reply
Jun 9, 2012, 23:23
Post: #2
RE: Which version should I learn???
I would suggest going with 2.8 right away. I believe there is no such thing - the earlier the version, the easier it is. Later versions are created with idea to be even better in use.

GIMP user forum here at GIMP Forums. A friendly place to learn GIMP!
Everyone's welcome, feel free to join the community.
Visit this user's website Find all posts by this user
Quote this message in a reply
Jun 10, 2012, 02:06
Post: #3
RE: Which version should I learn???
(Jun 9, 2012 23:23)Einherjar Wrote:  I would suggest going with 2.8 right away. I believe there is no such thing - the earlier the version, the easier it is. Later versions are created with idea to be even better in use.

OK, thanks. Big Grin

I guessed that was the answer, but I wasn't sure 2.8 was like that. You know how Vista came out and wasn't as good as XP. Then Seven came out and everybody was happy again. Cool
Find all posts by this user
Quote this message in a reply
Jun 10, 2012, 10:32
Post: #4
RE: Which version should I learn???
Well, 2.8 has its oddities (especially on Windows, it seems) and some people stick to good ol' 2.6. But as beginner, the chances to hit one of the 2.8 snags are small, and they will eventually get corrected in a 2.8.1.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Jun 10, 2012, 23:17
Post: #5
RE: Which version should I learn???
(Jun 10, 2012 10:32)ofnuts Wrote:  Well, 2.8 has its oddities (especially on Windows, it seems) and some people stick to good ol' 2.6. But as beginner, the chances to hit one of the 2.8 snags are small, and they will eventually get corrected in a 2.8.1.

Thank you very much. I downloaded 2.8 and am happy with it. Smile
I got a question for you.
I can't get the copy/paste going right. Sad
I select with the rectangle or scissors tool; I do a copy command V (and I tried the pull down menu) then I click somewhere else in the picture and nothing happens.

I tried pasting in another picture with a new layer and it's like the selected area was never put in the clipboard; it copied an old copy of the entire picture instead of the selected area. Huh

Can you help me with this?

Terry Cool
Find all posts by this user
Quote this message in a reply
Jun 11, 2012, 06:32
Post: #6
RE: Which version should I learn???
Hmm. You have to do two things; 1) Edit/Copy (ctrl-C) and 2) "Edit/Paste" (ctrl-V). And the "copy" part must happen with a selection on the image (moving dotted line). Perhaps you lose the selection before the copy....

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Copy pasting text (Web version on rollap) Obiwan 1 297 Aug 22, 2014 19:04
Last Post: Obiwan
  Help installation file for GIMP 2.8 doesn't recognize an installed portable version Heinrich 8 3,512 Jun 5, 2014 18:07
Last Post: rich2005
  How to go back to previous version Barbie 5 485 Mar 23, 2014 08:29
Last Post: Barbie
  Which GIMP version is installed? luxikon 4 429 Nov 15, 2013 20:33
Last Post: rich2005
  Help with the windows in the newest version of GIMP for OSX robberbaron77 5 734 Sep 19, 2013 07:30
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS