Post Reply 

wavelet decompose

Feb 24, 2012, 19:20
Post: #1
wavelet decompose
Hello,
I downloaded the plugin "Waveletdecompose. When I tried to open it, a message came up saying: Failed to start because libgimp-2.0 dll was not found. Can anyone explain this to me?
Thanks,
Angster
Find all posts by this user
Quote this message in a reply
Feb 24, 2012, 23:00
Post: #2
RE: wavelet decompose
Thank you!!





quote='ofnuts' pid='9248' dateline='1330113858']
Plugins won't run "stand-alone". They have to be started from/by Gimp. Put the plugin file in one of the existing "plug-ins" directory, preferably in your profile. It should show up in "Filters/Generic/Wavelet decompose...".
[/quote]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS