Post Reply 

Wacom Bamboo Fun not working properly in 2.8?

Oct 20, 2012, 21:08
Post: #1
Wacom Bamboo Fun not working properly in 2.8?
I had to restore my laptop to factory settings, which means I needed to re-install GIMP too. So I went to download GIMP on the site, and 2.8 was the only version there so I went for it. Installed my tablet too, with driver. GIMP recognizes the tablet, but whenever I try to draw, I get a semi see-through line, instead of a bold one - and there is no change in this when I change the pressure on the pen. When I used it before, it always changed the opacity of the brush in accordance with the pressure on the pen. But I don't know how to change this in GIMP now?
Find all posts by this user
Quote this message in a reply
Oct 20, 2012, 23:05
Post: #2
RE: Wacom Bamboo Fun not working properly in 2.8?
In 2.8, the paint tools have a "brush dynamics" button, that leads to a "brush dynamics" selector. You can also create your own, but the one that links opacity to pressure is "Basic dynamics" IIRC.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  eraser not working njoe 3 437 Oct 10, 2014 03:55
Last Post: njoe
  GIMP 2.8 Eyedropper Color Selection Tool Not Working? Upgraded App is Slow?? tootallll 14 9,919 Oct 9, 2014 18:39
Last Post: Graphicman2014
  Custom fonts no longer working TheBorzoi 4 429 Oct 2, 2014 23:45
Last Post: TheBorzoi
  2 problems with Intuos tablet and GIMP (Slow input/lag and Tablet Eraser not working) Xarizzar 3 1,027 Sep 21, 2014 16:10
Last Post: Xarizzar
  GIMP 2.8 on Mac // Huion h610 Pro pressure sensitivity not working! XxMiakatxX 1 360 Sep 19, 2014 23:47
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS