Post Reply 

uploading problems with already made gif

May 2, 2012, 17:20
Post: #1
uploading problems with already made gif
Ok, I created a gif with gimp gap. I saved it. I checked it on quick time, it plays. But when I tried to load it on tumblr it wouldnt load. Its not over the mg limit. Itll load but not play animation {?} please help! Thanks so much.
Find all posts by this user
Quote this message in a reply
May 3, 2012, 19:33
Post: #2
RE: uploading problems with already made gif
i'm having the same problem!
Find all posts by this user
Quote this message in a reply
May 3, 2012, 19:57
Post: #3
RE: uploading problems with already made gif
(May 3, 2012 19:53)ofnuts Wrote:  
(May 3, 2012 19:33)sadienj Wrote:  i'm having the same problem!

So, did you perform the tests above? Can you give us the URL of the image on tumblr? Have you also put the image on some image server?

yes. it works just fine when i file/open but when i downloaded it back from tumblr and opened it i just got a little red x. i tried putting it on imgur but i had to make it really small before it would work. here's what it looks like when i upload it to tumblr:
http://sweatpantsbrigade.tumblr.com/post/22333524386
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gif help M0orty 1 170 Mar 23, 2018 06:03
Last Post: ythgilb
  compressed .gif issues Kairu 1 181 Jan 2, 2018 09:20
Last Post: paynekj
Question Saving to a gif format and choosing the color palette SpongeBob 0 221 Dec 13, 2017 19:13
Last Post: SpongeBob
  Combining gif image to static image help? littlegreendog 1 774 Jul 26, 2017 12:27
Last Post: ythgilb
  problems after OS update lemonphenomenon 2 318 Jul 3, 2017 10:54
Last Post: lemonphenomenon

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS