Post Reply 

Unwanted padding when exporting to .eps

Aug 26, 2014, 17:01
Post: #1
Unwanted padding when exporting to .eps
I am trying to export an image into .eps. The result, however, is very padded, and asymmetrically so. For example, I have the following:
[Image: 2smr0.png]
When exporting, I get the following window:
[Image: IwcZY.png]
The default values for X and Y offset are actually 5.0, but those don't seem to make much of a difference in the end result, which is
[Image: FG5Bv.png]

The framing is not a part of the figure, but I just placed it in order to show the massive padding around the image. How can this be removed?
Find all posts by this user
Quote this message in a reply
Aug 26, 2014, 17:53
Post: #2
RE: Unwanted padding when exporting to .eps
Again in linux

I can only reproduce the 'padding' if the Try Bounding Box was not ticked. Ticked and it was ok. Otherwise the saved eps opened much the same as the original. Had to play with the resolution a bit to get back to the original size.

screenshot. http://i.imgur.com/YH8bVhx.jpg
left = original exported to eps with your settings
right is the eps imported back into Gimp.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Aug 26, 2014, 18:05 (This post was last modified: Aug 26, 2014 18:06 by wasabi.)
Post: #3
RE: Unwanted padding when exporting to .eps
Yeah, I'm on Windows, don't know if that has something to do with it. I had however noticed previously that the window I got was different from what appeared in the help. For instance, I don't even have the "Try Bounding Box" box, as can be seen from my screenshot in the OP.
Find all posts by this user
Quote this message in a reply
Aug 26, 2014, 18:14
Post: #4
RE: Unwanted padding when exporting to .eps
(Aug 26, 2014 18:05)wasabi Wrote:  Yeah, I'm on Windows, don't know if that has something to do with it. I had however noticed previously that the window I got was different from what appeared in the help. For instance, I don't even have the "Try Bounding Box" box, as can be seen from my screenshot in the OP.

It could well be the windows version of ghostscript.
note that your image is exporting the image. It is the same here PClinuxOS & Gimp 2.8.10 I used the same settings as your screenshot.
The dialog in my screenshot is when you import the eps back into Gimp

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Aug 26, 2014, 19:00
Post: #5
RE: Unwanted padding when exporting to .eps
Ah. Well, I just downloaded Aladdin GSview and using EPS clip and "saving as" worked.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Exporting Multiple Layers Into Images (PNG, JPG, etc) SavingMultipleImages 22 10,794 Oct 6, 2014 10:59
Last Post: rich2005
  Gimp Crashes when: Opening A File, Creating A New File, Saving The File and exporting tomayopan 2 431 Sep 1, 2014 21:34
Last Post: tomayopan
  EPS Blues crzycowboy 2 460 Apr 14, 2014 23:12
Last Post: crzycowboy
  there is NO WAY that exporting an image would require 20,000,000,000 of memory!!!!!!! moltres_rider 2 392 Apr 7, 2014 20:06
Last Post: ofnuts
  Opening EPS files with Gimp & Ghostscript error evolbaby 5 1,483 Nov 4, 2013 04:15
Last Post: btraven

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS