Post Reply 

"Undefined" messages box in editor

Jan 6, 2014, 09:07
Post: #1
"Undefined" messages box in editor
it doesn't matter if I click bold, italic, underline, inset image, link, or anything in the boxes above the message editor it always adds an [undefined] tag rather than the proper tag!! it has never once worked!

alezy
Find all posts by this user
Quote this message in a reply
Jan 6, 2014, 10:02 (This post was last modified: Jan 6, 2014 10:03 by ofnuts.)
Post: #2
RE: "Undefined" messages box in editor
It seems to be Firefox-specific... Could never get an admin to fix it (possibly a bug in the MyBB software).

But you can insert BBCode tags directly... (that's what I do).

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Jan 6, 2014, 10:26 (This post was last modified: Jan 6, 2014 10:35 by Barbie.)
Post: #3
RE: "Undefined" messages box in editor
● Get the firefox addon Custom Buttons
https://addons.mozilla.org/en-US/firefox...m-buttons/

● Install this button "Format BBCode".
Just select the text and click the tag buttons. Very quick and simple.
You can insert symbols or bullets with a click ● ■ ▪ ▬ ★ ❤ ✘ ✖ ✔ ➜ ➡ ➨ ➤ ► ◄

http://custombuttons.sourceforge.net/for...22d3b22757

● If you like the "Format BBCode" button then maybe you can thank the author srazzano for creating it.

[Image: formatBBC_zpscf52d2b5.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS