Post Reply 

UFRAW and Gimp 2.8 64-bit

Jun 18, 2012, 04:02
Post: #1
UFRAW and Gimp 2.8 64-bit
Trying to work with raw image in Windows 7 (64-bit) with Gimp 2.8 and URAW .18. URAW produces a libgdk-win32-2.0-0.dll missing error. After several web and forum searches, I've narrowed it down to an incompatibility between UFRAW and the 64-bit version of Gimp 2.8. Is there a way to force Gimp 2.8 to install the 32-bit version on a 64-bit Windows 7?

Or, is there a way to force URAW .18 to work with the 64-bit version of Gimp 2.8 on Windows 7?

Thank you.
Find all posts by this user
Quote this message in a reply
Mar 12, 2018, 09:58 (This post was last modified: Mar 12, 2018 10:01 by AndyD.)
Post: #2
RE: UFRAW and Gimp 2.8 64-bit
(Jun 18, 2012 04:02)mlitty Wrote:  Trying to work with raw image in Windows 7 (64-bit) with Gimp 2.8 and URAW .18. URAW produces a libgdk-win32-2.0-0.dll missing error. After several web and forum searches, I've narrowed it down to an incompatibility between UFRAW and the 64-bit version of Gimp 2.8. Is there a way to force Gimp 2.8 to install the 32-bit version on a 64-bit Windows 7?

Or, is there a way to force URAW .18 to work with the 64-bit version of Gimp 2.8 on Windows 7?

Thank you.
see http://hex.ro/wp/blog/gimp-2-8-with-ufra...ent-510725

usual caveats and disclaimers - worked for me Win 10 ufraw-0.19.2-2 and Gimp 2.8.18
Find all posts by this user
Quote this message in a reply
Mar 13, 2018, 04:04
Post: #3
RE: UFRAW and Gimp 2.8 64-bit
.
This forum has been DEAD for a long time !

Folk have moved to
https://www.gimp-forum.net
Please ask there
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Does anyone know what causes some MyPaint brushes to break GIMP? stevenshaw 2 88 Yesterday 23:25
Last Post: yonamoncada
  New-ish to gimp, just downloaded gimp 2.10.10 stevenshaw 1 30 Yesterday 08:01
Last Post: paynekj
  I'm new to GIMP, how can I diagonally cut an image into three? stevenshaw 3 104 Yesterday 08:01
Last Post: paynekj
  gap doesn't works in GIMP 2.10 tagardo 1 339 Mar 22, 2019 11:25
Last Post: paynekj
  How to install Gimp Heal Plugin (Linux)? ciararseeley 2 213 Mar 20, 2019 09:19
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS