Post Reply 

UFRAW and Gimp 2.8 64-bit

Jun 18, 2012, 04:02
Post: #1
UFRAW and Gimp 2.8 64-bit
Trying to work with raw image in Windows 7 (64-bit) with Gimp 2.8 and URAW .18. URAW produces a libgdk-win32-2.0-0.dll missing error. After several web and forum searches, I've narrowed it down to an incompatibility between UFRAW and the 64-bit version of Gimp 2.8. Is there a way to force Gimp 2.8 to install the 32-bit version on a 64-bit Windows 7?

Or, is there a way to force URAW .18 to work with the 64-bit version of Gimp 2.8 on Windows 7?

Thank you.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  PDN Plug-in for GIMP? snoopy55 9 8,658 Jan 29, 2018 08:23
Last Post: jandd661
  Does gimp have optical filter imitations? godek 1 353 Dec 11, 2017 11:40
Last Post: paynekj
  plugin save for web in Gimp 2.9.6 Dkk 1 360 Oct 19, 2017 09:02
Last Post: paynekj
  Script-fu: How to create new, addressable layer using gimp-floating-sel-to-layer Bertholom√§us 1 415 Aug 31, 2017 14:32
Last Post: Bertholomäus
  Late binding / COM for opening an image into GIMP? i73 2 319 Aug 4, 2017 17:39
Last Post: i73

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS