Post Reply 

Troubleshoot weird rotate problem

Feb 14, 2012, 10:27
Post: #1
Troubleshoot weird rotate problem
Weird thing just happened while I'm working in GIMP. Rotate began behaving wonky (it was fine before). Now it seems that one of two things happen when I try to rotate an object layer - either I end up rotating half of the image OR I get a yellow dashed box around the object, crosshairs way off center, and I can't rotate it at all. Weird thing is in the same GIMP file I was able to rotate a text layer fine.

Help ! Smile What on earth is going on?
Find all posts by this user
Quote this message in a reply
Feb 14, 2012, 11:17
Post: #2
RE: Troubleshoot weird rotate problem
The Rotate tool (like other transform tools) behaves differently whether you have a selection or not. Without a selection, Gimp simply rotates the layer. With a selection, Gimp creates a floating selection with the result of the rotation. The trick is that in this case "Select All" and "Select None" look the same but don't behave the same way.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  problem with drop shadow Kharl 37 1,882 Oct 8, 2014 04:53
Last Post: Kharl
  Gimp in Lubuntu. Top of layers applet is hidden. Weird science! cheapo 6 352 Oct 5, 2014 18:58
Last Post: cheapo
  Color to alpha really weird Sagemode 14 740 Sep 16, 2014 05:49
Last Post: Sagemode
  Pattern Fill Problem, Request BeePee 7 698 Jul 25, 2014 18:41
Last Post: rich2005
  Problem with Cursor/Brush tip Pyrefly 5 550 Jul 24, 2014 15:59
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS