Post Reply 

Transparancy issue

Aug 22, 2012, 05:35
Post: #1
Transparancy issue
So today I was messing around with gimp and noticed that all my images were transparent. Opacity on layers is all the way up and I don't know what I changed. Please help!!
Find all posts by this user
Quote this message in a reply
Aug 22, 2012, 09:02
Post: #2
RE: Transparancy issue
(Aug 22, 2012 07:41)ofnuts Wrote:  The opacity slider works in addition to the layer's alpha channel. How did you produce the images, or what operation did you perform on them? Can you post a sample picture?



Basically took a screen shot on WMV and opened it up with GIMP.
http://i.imgur.com/g0ghB.jpg

Then I select all, copy and paste as new layer.
http://i.imgur.com/tfaUo.jpg

Both transparent, but both have opacity all the way up. It just recently started doing this today, wasn't transparent yesterday. I must have clicked something on or off.
Find all posts by this user
Quote this message in a reply
Aug 22, 2012, 20:04
Post: #3
RE: Transparancy issue
See that's the thing. I didn't remove anything. That's just how it opened up.
Find all posts by this user
Quote this message in a reply
Aug 23, 2012, 06:47
Post: #4
RE: Transparancy issue
Tried the mask idea and it didn't work. When I save screen shots with WMV it doesn't save the blue background with it. Maybe that's what's messing it up. Any ideas how to make my screenshots HAVE the blue background?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gimp 2.8.22 in Windows 10: Filename issue Mona Eberhardt 3 401 Jan 28, 2018 21:16
Last Post: ythgilb
  Issue viewing GIMP-modified picture JuniorPear 1 651 Jul 6, 2017 05:03
Last Post: ythgilb
  Image Quality Degradation Issue dedoubleu 2 567 Jun 7, 2017 06:37
Last Post: ythgilb
  Layer alpha issue Alternicity 1 512 Aug 4, 2014 19:53
Last Post: Alternicity
  Issue with Layers and Lighten only mode pgodfrin 14 1,407 Jul 5, 2014 22:09
Last Post: pgodfrin

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS