Post Reply 

Tablet issues with GIMP 2.10

May 30, 2018, 14:24
Post: #1
Tablet issues with GIMP 2.10
Hi all,

I have a problem in regards to the tablet I just bought and it working with GIMP 2.10. I have the Huion 610 pro, which claims to be compatible with GIMP, but I'm not having much luck with it. The cursors track my pen on the tablet, and I can get one dot of paint on my canvas, but after that initial dot, nothing.

I have done a clean install of both GIMP and the software for the tablet. I have checked out the preferences > input device > Huion Tablet and reset everything to see if it fixed. I have also restarted GIMP to see if it fixes the settings. It shows up in the devices tab with multiple different icons (same as the cursor), but when I go to use the tablet to paint, it will make one dot and stop painting.

Any ideas on how to fix this? I've looked for hours on tutorials and nothing seems to work. It worked right out of the box, but with a massive delay.
Find all posts by this user
Quote this message in a reply
May 30, 2018, 14:30
Post: #2
RE: Tablet issues with GIMP 2.10
This forum has been DEAD for a long time and is abandoned to spammers.

We've all gone to https://www.gimp-forum.net
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Script Fu Errors Gimp 2.10.4 lightsaber jd3481 1 707 Aug 2, 2018 05:13
Last Post: paynekj
  GIMP Resynthesizer Plugin not working Mikkel Andersen 1 687 Jun 26, 2018 16:36
Last Post: paynekj
  addonCollectionManager-3.0 on Gimp 2.10.2 (Solved) Pocholo 0 499 May 26, 2018 02:26
Last Post: Pocholo
  Gimp 2.10 with old vignette from Plugin registry. DenisT 2 523 May 19, 2018 20:42
Last Post: DenisT
  having trouble doing multiple cuts on gimp gloege 1 459 Mar 20, 2018 11:47
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS