Post Reply 

Stuck on "odd" GIMP behavior

Oct 4, 2010, 01:30
Post: #1
Stuck on "odd" GIMP behavior
Hi all,

I'm stuck on something that I can't solve and don't understand. I have a base layer not transparent plus three others that are transparent except for a small graphic depiction of a wooden ruler that I constructed. The problem is that GIMP won't display the whole base layer or the entirety of any of the other layers for that matter. Instead, there is another "layer" (I don't know what else to call it) which prevents the full display of any of the true layers. In that faux "layer" there is the black and dark gray checkered rectangular area outside of which there is light gray area that fills out the space. When any nontransparent stuff from any of the real layers is within the light gray area, nothing can be seen (i.e. one only sees the light gray. This "layer" isn't really a layer because it doesn't have a corresponding line in the layers dialog, so I cannot seem to get "to" it to change anything. I believe I got into this when I rotated the base layer because I wanted the wood grain patterns to run along the horizontal axis of the ruler.

I have uploaded a screenshot of the image window. The three orange rulers below are the visible portions of three mostly transparent layers. The fourth (base) layer also has a ruler and is not transparent. The outline surrounds this white opaque layer. Notice how the white doesn't show where the light gray is present. What is going on here? I just don't get it. Can I remove this funny layer or at least expand it? I hope that I don't have to start over from square one!

Any advice would be greatly appreciated!


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Oct 4, 2010, 09:52
Post: #2
RE: Stuck on "odd" GIMP behavior
Look at the title bar: it says the image is 600x800. This is the size of the image canvas. Looks like it should be resized either by:

Image/Canvas size...
or
Image/Fit Canvas to layers

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Oct 4, 2010, 19:32
Post: #3
RE: Stuck on "odd" GIMP behavior
Hi ofnuts,

That was helpful. Thank you.

Somehow the concept of "canvas" eluded me. The book on GIMP that I have doesn't have it in the index.

L
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  GIMP crashed, and all my saved changes are gone LostGoldfish 1 23 Yesterday 13:20
Last Post: ythgilb
  GIMP 2.6 won't uninstall maxwelldm 2 147 Oct 11, 2014 01:00
Last Post: maxwelldm
Sad GIMP Not Opening tilachihuahua 1 111 Oct 11, 2014 00:15
Last Post: ofnuts
  Using Adobe Typekit fonts within GIMP? Kevin M 7 539 Oct 6, 2014 20:12
Last Post: quif
  Gimp in Lubuntu. Top of layers applet is hidden. Weird science! cheapo 8 171 Oct 5, 2014 18:58
Last Post: cheapo

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS