Post Reply 

Stencil Chrome Problem

Dec 4, 2013, 08:10
Post: #1
Stencil Chrome Problem
Using GIMP filter Stencil Chrome for a couple of projects. It was working fine, until one day, some strange background image got mixed in. I don't know where the image is coming from, but I can't seem to get rid of it.

I start with a clean new and plain image blank; add some text; then put it through the Stencil Chrome filter and the result has an unwanted and mysterious image in it.

Does anyone know how I can fix this?

I am using GIMP v. 2.8.2. And I have tried reinstalling it through the repository (Mint 14); it didn't help. I don't even think I have this image on my system; I have no idea where it is coming from.
Find all posts by this user
Quote this message in a reply
Dec 5, 2013, 04:37
Post: #2
RE: Stencil Chrome Problem
(Dec 4, 2013 09:00)ofnuts Wrote:  This is image is likely "beavis.jpg" in your Gimp installation. This script ads a distorted reflection of the image. The script distorts it so in most case you don't recognize it, but it's possible that if you have very flat areas it can appear...

Thank you. I had thought that "beavis.jpg" was the name of the marbled background in the final image. My attempts to change from beavis ended with a failed filter, so I never changed it.

Thanks again, that is a great help.
Find all posts by this user
Quote this message in a reply
Dec 5, 2013, 09:33
Post: #3
RE: Stencil Chrome Problem
(Dec 5, 2013 04:37)BCG Wrote:  ..snip.. My attempts to change from beavis ended with a failed filter, so I never changed it.

One of those filters where the documentation is not wonderful.

As well as the source image (the stencil) being grayscale, the environment map also has to be grayscale, otherwise you get a confusing error message. Not immediately obvious that it is not referring to the environment map.

screenshot. http://i.imgur.com/5AarOOO.jpg

Unfortunately in the default folder ...share/gimp/2.0/scripts/images, only beavis.jpg is grayscale the other stock images texture1/2/3/4.jpg(s) are RGB. Not meant for the stencil chrome filter.

Just something to be aware of.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Dec 5, 2013, 10:03
Post: #4
RE: Stencil Chrome Problem
(Dec 5, 2013 09:33)rich2005 Wrote:  One of those filters where the documentation is not wonderful.

Excellent. That's good to know too. Thanks yet again. :-)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  DPI problem Wasew 1 176 May 23, 2018 06:15
Last Post: paynekj
  PDF export problem Buntu Bunny 5 3,476 May 18, 2018 20:56
Last Post: paynekj
  TWAIN problem Dave H 2 311 Jan 1, 2018 14:06
Last Post: Dave H
  Gimp silly problem in Macs animeshsaxena 27 32,207 Dec 13, 2017 17:12
Last Post: paynekj
  Problem with pressure on gimp (huion h610) protosd3 15 8,432 Jun 8, 2017 19:20
Last Post: John Penfold

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS