Post Reply 

[SOLVED] Wacom eraser stopped working with 2.8...

Apr 25, 2014, 16:00 (This post was last modified: Apr 25, 2014 17:17 by hurleyman77.)
Post: #1
[SOLVED] Wacom eraser stopped working with 2.8...
Not sure this is a "noob" question, but there's nowhere else to put it, yet.

In the past, GIMP would remember which tool I selected with which button. Most commonly, I'd select the eraser tool with the butt of the pen, and GIMP would return to the eraser anytime I flipped the pen over.

This has stopped happening with the latest update, and I'm not sure why. Now, the current tool remains selected regardless of what part of the pen I'm trying to use. Additionally, the settings for each tool are not remembered by that tool. E.g. if I change the size for the eraser, it ALSO changes the size for any other tool I use after that. I mention this because it seems like they may be related.

Any suggestions are welcome.
Find all posts by this user
Quote this message in a reply
Apr 25, 2014, 16:42
Post: #2
RE: Wacom eraser stopped working with 2.8...
1) The device status only shows the "Core Pointer." How can I make sure that GIMP can use my stylus as well?

2) THANK YOU SO MUCH!! It was getting really annoying, and I had forgotten that this setting existed.
Find all posts by this user
Quote this message in a reply
Apr 25, 2014, 17:17
Post: #3
RE: Wacom eraser stopped working with 2.8...
That's disappointing :-( But thanks for the info.
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 08:05 (This post was last modified: Apr 29, 2014 00:29 by fluffybunny2.)
Post: #4
RE: Wacom eraser stopped working with 2.8...
(Apr 25, 2014 17:17)hurleyman77 Wrote:  That's disappointing :-( But thanks for the info.
Sorry for the delay in responding.
I wanted to reply when I was sitting at my desktop computer which is running Gimp 2.8.6 with a Wacom Intuos4 and be able to give specific versions of drivers and show screen snapshots showing both pen and eraser device windows etc...
Alas, I am back using the laptop again (I keep forgetting Undecided) but it I wanted to say that my Wacom works ok for me as it did when using Gimp 2.8.4 too.

My preference is to always start Gimp using the pen/tablet.
I have noticed one issue:
Ocasionally whilst entering values into a filter's dialog window, it may suddenly becomes unresponsive to the pen input. The pen still works everywhere else on the screen, just that one dialog window.
One quick solution I have found is to either re-size or move the dialog window slightly.
Do this by selecting and dragging the window borders or window header respectively.
Then you can continue entering your values.

Apart from that one small annoyance, I don't have any other issues with Gimp and the Wacom Intuos4.

Let me know if your require more detailed information, or if in the meantime I am using my desktop computer and I remember, I will update this message with some more details.

*** Edit
           
Find all posts by this user
Quote this message in a reply
Apr 29, 2014, 15:32
Post: #5
RE: Wacom eraser stopped working with 2.8...
Interesting... I've had similar problems with the dialogs becoming unresponsive. I've found that there are certain parts of the dialog you can click on to make it respond again, including the window frame, but I also had these same problems with older versions.

Now that you mention it, I seem to remember older versions of GIMP behaving better when I used the pen to open them. I'll have to see its that makes a difference with this one. There's also the really annoying issue of Windows hijacking the pen, so even though I've turned that off, there's no telling what else it's doing.
Find all posts by this user
Quote this message in a reply
Apr 29, 2014, 22:24
Post: #6
RE: Wacom eraser stopped working with 2.8...
(Apr 29, 2014 15:32)hurleyman77 Wrote:  Interesting... I've had similar problems with the dialogs becoming unresponsive. I've found that there are certain parts of the dialog you can click on to make it respond again, including the window frame, but I also had these same problems with older versions.

Now that you mention it, I seem to remember older versions of GIMP behaving better when I used the pen to open them. I'll have to see its that makes a difference with this one. There's also the really annoying issue of Windows hijacking the pen, so even though I've turned that off, there's no telling what else it's doing.
I'm not suggesting that my Wacom will have difficulties in the latest 2.8.10.
I just have not had the need to update (if it ain't broke mentality).
I too had read messages complaining of issues with Wacom and Gimp and was hesitant to switch up from 2.6 versions.
But I have used it successfully in 2.8.1, 2.8.4 and 2.8.6.

Sorry to hear about your issues and I hope you find a suitable stable version for your needs.
Good Gimping.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED]gimpenums not loaded indigo3k 2 121 Aug 20, 2018 20:09
Last Post: paynekj
  Scale tool pop-up not working? Zethian 1 232 Jun 15, 2018 12:56
Last Post: paynekj
  Bucket Fill Not Working Suddenly stephengb 1 316 Mar 4, 2018 06:02
Last Post: paynekj
  Win10 Text Tool Not Working Right abrogard 2 493 Jan 29, 2018 23:24
Last Post: abrogard
  invert not working, no LqR remadepreacher 1 512 Jun 22, 2017 08:09
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS