Post Reply 

smudge not showing circle as selected

Apr 28, 2014, 04:16
Post: #1
smudge not showing circle as selected
I never had trouble with my smudge before.
Instead of being a circle, it wants to be a long oval.
How can I get it back to normal?
See screenshot.
Thank you,
Terry


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 06:24
Post: #2
RE: smudge not showing circle as selected
(Apr 28, 2014 04:16)Terry50 Wrote:  I never had trouble with my smudge before.
Instead of being a circle, it wants to be a long oval.
How can I get it back to normal?
See screenshot.
Thank you,
Terry
Check the Aspect Ratio setting (located under the Brush Size)
Find all posts by this user
Quote this message in a reply
Apr 28, 2014, 22:34
Post: #3
RE: smudge not showing circle as selected
that was it
thank you very much
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wacom Tablet Not showing in Input Devices gaspuch62 2 448 Jul 5, 2018 01:57
Last Post: gaspuch62
  Drawing Circle Around Object Rondo 1 212 Apr 7, 2018 20:08
Last Post: paynekj
  Brushes not showing on screen (OSX) AsheFF 5 971 May 24, 2014 22:53
Last Post: fluffybunny2
  Migrating selected area foxmuldr 4 722 Oct 15, 2013 16:12
Last Post: foxmuldr
  Map pixels of square to circle foxmuldr 3 964 Oct 11, 2013 03:53
Last Post: foxmuldr

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS