Post Reply 

Selection not copying

Mar 27, 2012, 18:42
Post: #1
Selection not copying
When I use the rectangle select tool, hit copy, then paste into new image, I get nothing but an empty, transparent image the size of my selection.

I've successfully done this many times, but now, nothing.

Any idea why my new image contains no image?
Find all posts by this user
Quote this message in a reply
Mar 27, 2012, 19:59 (This post was last modified: Mar 27, 2012 20:00 by ofnuts.)
Post: #2
RE: Selection not copying
Make sure you have an active layer (blue highlight in the Layers list) in the source image when you do the copy. You can also try to cut/paste, you 'll see if you cut something in the original image (Ctrl-Z to undo).

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Fill Transparent selection with another section rhods85 0 52 Sep 30, 2017 16:07
Last Post: rhods85
  Transforming a selection on a layer pdev 1 139 Aug 8, 2017 05:07
Last Post: ythgilb
Wink Use area selection as a template to another area eduardolucioac 2 171 Jul 31, 2017 17:31
Last Post: eduardolucioac
  Alpha channel from inverted selection WhyDoIHaveToCreateAnAccount 3 299 Aug 31, 2014 19:12
Last Post: WhyDoIHaveToCreateAnAccount
  Histogram of same selection in two images Itchtakov 2 383 Aug 29, 2014 15:16
Last Post: Itchtakov

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS