Post Reply 

Script Fu Errors Gimp 2.10.4 lightsaber

Aug 2, 2018, 03:31
Post: #1
Script Fu Errors Gimp 2.10.4 lightsaber
I have both the following script fu plugins

blade-roto.scm

lightsaber-effect.130.scm


neither are working I get the following two pop ups:

"Error while executing script-fu-blade-roto:

Error: eval: unbound variable: NORMAL "

"Error while executing script-fu-lightsaber-effect-130:

Error: eval: unbound variable: NORMAL"

and an extra one for the latter:

"Plug-in 'Lightsaber 1.3.0' left image undo in inconsistent state, closing open undo groups."


I have no experience with script writing, can these items be fixed? or do I have to start doing lightsaber blade rotoscoping the hard way?
Find all posts by this user
Quote this message in a reply
Aug 2, 2018, 05:13
Post: #2
RE: Script Fu Errors Gimp 2.10.4 lightsaber
This forum has been DEAD for a long time and the spammers keep trying to take over.

Save yourself from them and go to https://www.gimp-forum.net instead
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Does anyone know what causes some MyPaint brushes to break GIMP? stevenshaw 2 208 Apr 24, 2019 23:25
Last Post: yonamoncada
  New-ish to gimp, just downloaded gimp 2.10.10 stevenshaw 1 127 Apr 24, 2019 08:01
Last Post: paynekj
  I'm new to GIMP, how can I diagonally cut an image into three? stevenshaw 3 209 Apr 24, 2019 08:01
Last Post: paynekj
  gap doesn't works in GIMP 2.10 tagardo 1 405 Mar 22, 2019 11:25
Last Post: paynekj
  How to install Gimp Heal Plugin (Linux)? ciararseeley 2 280 Mar 20, 2019 09:19
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS