Post Reply 

problems with JPGs exported from GIMP

Dec 30, 2013, 18:27 (This post was last modified: Dec 30, 2013 18:29 by Marlowe_P.)
Post: #1
problems with JPGs exported from GIMP
this is weird...
I'm testing a Joomla plugin built for uploading images from frontend.
It's working with any JPG i find in the internet, but don't with JPGs that were exported from GIMP!!!
Do you know what these GIMP JPGs have different from other JPGs???
Find all posts by this user
Quote this message in a reply
Dec 30, 2013, 18:40
Post: #2
RE: problems with JPGs exported from GIMP
First thing to try is;

When exporting, go into advanced options and untick progressive.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Dec 30, 2013, 19:43
Post: #3
RE: problems with JPGs exported from GIMP
thanks!
i did try this but same result...
any other tip???
Find all posts by this user
Quote this message in a reply
Dec 30, 2013, 20:31
Post: #4
RE: problems with JPGs exported from GIMP
i think the problem is not GIMP but the plugin that manage the upload: i see it let gimp JPGs to load, but they have not to be bigger than something like 70 MegaPixels... I hope i solved...
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to Install Gimp 2.10 FRESH Dave S 1 90 May 18, 2018 07:14
Last Post: paynekj
  GIMP 2.8.18 on MacOS Sierra freezes on export yroeht 2 63 May 17, 2018 20:24
Last Post: paynekj
  gimp not detecting new tablet nightbirds 1 86 May 14, 2018 21:03
Last Post: paynekj
  Toolbox and layers do not close on exiting GIMP Acharn 1 117 May 6, 2018 20:04
Last Post: paynekj
  GIMP 2.10 mathmap.exe error while starting bluejedi 1 253 Apr 30, 2018 11:06
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS