Post Reply 

problems with JPGs exported from GIMP

Dec 30, 2013, 18:27 (This post was last modified: Dec 30, 2013 18:29 by Marlowe_P.)
Post: #1
problems with JPGs exported from GIMP
this is weird...
I'm testing a Joomla plugin built for uploading images from frontend.
It's working with any JPG i find in the internet, but don't with JPGs that were exported from GIMP!!!
Do you know what these GIMP JPGs have different from other JPGs???
Find all posts by this user
Quote this message in a reply
Dec 30, 2013, 18:40
Post: #2
RE: problems with JPGs exported from GIMP
First thing to try is;

When exporting, go into advanced options and untick progressive.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Dec 30, 2013, 19:43
Post: #3
RE: problems with JPGs exported from GIMP
thanks!
i did try this but same result...
any other tip???
Find all posts by this user
Quote this message in a reply
Dec 30, 2013, 20:31
Post: #4
RE: problems with JPGs exported from GIMP
i think the problem is not GIMP but the plugin that manage the upload: i see it let gimp JPGs to load, but they have not to be bigger than something like 70 MegaPixels... I hope i solved...
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gimp and Python development ffrree 1 140 Jan 16, 2019 10:05
Last Post: paynekj
  Problems with display size vs screen resolution blinkinhek 1 271 Jan 10, 2019 15:39
Last Post: paynekj
  GIMP saving the transparency checkerboard in image SlyCooperReloadCoded 1 232 Jan 9, 2019 08:56
Last Post: paynekj
  GIMP Slow Open browsing folger euro_rapp 1 156 Jan 7, 2019 09:39
Last Post: paynekj
  Gimp craashes in LM 19.1 Yumi 1 151 Jan 7, 2019 09:39
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS