Post Reply 

Problem with page setup

Feb 7, 2011, 12:00
Post: #1
Problem with page setup
Hello!

I'm having some trouble with GIMP's page setup option. I recetly installed latest version (2.6.11) on a laptop running windows 7 professional. The problem is when i click page setup, nothing happens. The window doesn't appear, and no error is shown. It simply won't open. I tried reinstalling gimp. I even tried an earlier version (2.6.7) but to no avail.

I have two shared printers installed, that work fine from any program, including gimp.
The bottom line is i can print but i can not acces the page setup option.

I looked for an answer onlin but no one seems to have had this kind of problem.

Please help me resolve this issue
Find all posts by this user
Quote this message in a reply
Feb 8, 2011, 08:30
Post: #2
RE: Problem with page setup
First of all, thanks for the response.
Unfortunately, it didn't help me identify the problem.

1. In sessionnrc i didn't find it listed.
(session-info "dock" "dock"
(position 1124 28)
(size 210 661)
(open-on-exit)
(aux-info
(show-image-menu "true")
(follow-active-image "true"))
(dock
(book
(current-page 0)
(dockable "gimp-layer-list"
(tab-style icon)
(preview-size 32))
(dockable "gimp-channel-list"
(tab-style icon)
(preview-size 32))
(dockable "gimp-vectors-list"
(tab-style icon)
(preview-size 32))
(dockable "gimp-undo-history"
(tab-style icon)))
(book
(position 325)
(current-page 0)
(dockable "gimp-brush-grid"
(tab-style preview))
(dockable "gimp-pattern-grid"
(tab-style preview))
(dockable "gimp-gradient-list"
(tab-style preview)))))
(session-info "toolbox" "dock"
(position 9 54)
(size 160 648)
(open-on-exit)
(dock
(book
(current-page 0)
(dockable "gimp-tool-options"
(tab-style icon)))))
(session-info "toplevel" "gimp-preferences-dialog"
(position 192 62))
(session-info "toplevel" "gimp-text-tool-dialog"
(position 581 282)
(size 366 342))
(session-info "toplevel" "gimp-file-save-dialog"
(position 199 52)
(size 890 571))
(session-info "toplevel" "gimp-scale-tool-dialog"
(position 100 100))
(session-info "toplevel" "gimp-image-new-dialog"
(position 30 30))
(session-info "toplevel" "gimp-module-dialog"
(position 25 25)
(size 291 282))
(session-info "toplevel" "gimp-file-open-dialog"
(position 238 89)
(size 890 571))
(session-info "display" "gimp-empty-image-window"
(position 0 24)
(size 1362 706))

(last-tip-shown 15)

# end of sessionrc



2. In print-page-setup the following values appear:
[print-page-setup]
PPDName=Letter
DisplayName=US Letter
Width=215.89999389648437
Height=279.39999389648438
MarginTop=6.3499999999999996
MarginBottom=14.224
MarginLeft=6.3499999999999996
MarginRight=6.3499999999999996
Orientation=portrait

3. And when i run gimp in verbose mode and click page setup no messages appear.

I attached the two files you mentioned, maybe you see something that might help.
I'm opened to any other suggestions.

Thanks again.
Find all posts by this user
Quote this message in a reply
Feb 8, 2011, 13:16
Post: #3
RE: Problem with page setup
Thanks for your advice.

I've given up trying to figure out why it doesn't work.
I think i'm going to wait for the new version.

Cheers.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  exporting png to PDF problem switched 1 231 Sep 20, 2018 09:31
Last Post: switched
  problem with window GerryZ 2 298 Jun 29, 2018 16:15
Last Post: GerryZ
Information Canvas Rotation Problem Fefe 1 260 May 19, 2018 20:32
Last Post: paynekj
  Opening an image problem mes2370 1 307 May 11, 2018 15:20
Last Post: paynekj
  pen ( stylus ) tip problem mick560 1 323 Dec 29, 2017 05:09
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS