Post Reply 

problem with font

Jul 7, 2014, 21:03
Post: #1
problem with font
Hi,

I'm having an issue with the myriad pro bold font. The spacing of the letters changed all of a sudden. I've closed, restarted, uninstalled, reinstalled a few different versions and nothing seems to work. I've played around with font size, hinting without luck as well.

Attached is an example of the spacing being off. It can be seen best in the word 'calcaneous' in the attached image. On the left, the text is normal looking. On the right, the spacing of the letters is off. I hadn't made any changes when this distortion started occurring.

The text in this image is myriad pro bold, 14 px. I'm using version 2.6.12 here (because I find it's easiest for me to use for what I need to do) but I've also updated gimp and tested the font in the latest version with the same result.

Thank you for any help you have to offer!!
Find all posts by this user
Quote this message in a reply
Jul 7, 2014, 22:48 (This post was last modified: Jul 7, 2014 23:09 by fluffybunny2.)
Post: #2
RE: problem with font
Hi and welcome.
I can't see any attachment on your post...
My first thought would be that the Image Resolution is set to different values for the X Resolution and the Y resolution.
Or perhaps you have changed the Letter Spacing in the Text tool's Tool Options.
When you come back, to assist in resolving your issue, can you also attach the .xcf file not only an image of the problem.
Cheers
Find all posts by this user
Quote this message in a reply
Jul 8, 2014, 08:07 (This post was last modified: Jul 8, 2014 08:08 by rich2005.)
Post: #3
RE: problem with font
(Jul 7, 2014 21:03)brc131 Wrote:  ...
Attached is an example of the spacing being off. It can be seen best in the word 'calcaneous' in the attached image. On the left, the text is normal looking. On the right, the spacing of the letters is off. I hadn't made any changes when this distortion started occurring...

OP posted the same question on gimpusers and managed an attachment.

I can not see from the jpeg the difference between left and right sides. Here they are superimposed.
   

Conclusion. Nothing at the moment, An .xcf attachment with the text layers might help.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jul 8, 2014, 08:55 (This post was last modified: Jul 8, 2014 09:06 by paynekj.)
Post: #4
RE: problem with font
I've downloaded the font in question: http://www.fontpalace.com/font-download/MyriadPro-Bold/ and tried it for myself on GIMP 2.6.7 and I can see the effect, although in a less extreme way.

To me it seems that the lower case o has too little gap to it's left and too much gap to it's right so the e and o are running into each other.

Changing the "Hinting" and "Force auto-hinter" changes the layout a little.

And changing the Size to 15px - it all gets sorted out.

Kevin

   
Find all posts by this user
Quote this message in a reply
Jul 8, 2014, 09:21
Post: #5
RE: problem with font
Now you pointed it out I can see the difference in spacing between the l and the c and the o and the c in calcaneocuboid.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  problem with drop shadow Kharl 37 1,462 Oct 8, 2014 04:53
Last Post: Kharl
  can't edit image/canvas/layer/font size anymore darkpurple 2 367 Sep 8, 2014 07:55
Last Post: darkpurple
Question Font makes GIMP crash alphades 0 187 Sep 4, 2014 15:45
Last Post: alphades
  Pattern Fill Problem, Request BeePee 7 577 Jul 25, 2014 18:41
Last Post: rich2005
  Problem with Cursor/Brush tip Pyrefly 5 435 Jul 24, 2014 15:59
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS