Post Reply 

Possible bug? Layer boundaries not showing!

Mar 22, 2012, 07:25
Post: #1
Possible bug? Layer boundaries not showing!
Hey everyone,

Just a quick issue, I loaded up GIMP today to find that the yellow dashed layer boundaries aren't showing within any of my drawings. The 'Show Layer Boundary' option in the 'View' menu is selected - I have even tried un-selecting, and re-selecting it again, but still does not show.

I really don't want to reinstall GIMP because I will lose my custom window configurations.
Any ideas?

Thanks,
Brendon
Find all posts by this user
Quote this message in a reply
Mar 23, 2012, 00:18
Post: #2
RE: Possible bug? Layer boundaries not showing!
ofnuts,

Within the 'gimprc' file, 'show-layer-boundary' was already set to 'yes'. I was using GIMP 2.6.7 and found that installing the latest 2.6.11 seemed to have fixed the issue. I should have thought and tried that first.

Thanks for the help!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Transparent Layer Changing To Black instead of White after Export JustAmanda123 2 3,516 Jul 28, 2018 17:06
Last Post: abajan
  Wacom Tablet Not showing in Input Devices gaspuch62 2 561 Jul 5, 2018 01:57
Last Post: gaspuch62
Exclamation Bug: Changing text size by one changes it by thousands Puntherline 1 312 Jun 16, 2018 18:25
Last Post: paynekj
Exclamation Bug ~ Gimp crashes when I do... well... anyhing tilts 1 274 Jun 11, 2018 16:28
Last Post: paynekj
  New layer color... btraven 0 433 Oct 2, 2014 00:47
Last Post: btraven

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS