Post Reply 

OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question

May 28, 2014, 17:47 (This post was last modified: May 28, 2014 20:18 by ofnuts.)
Post: #1
OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question
[Image: tYJOPEw.png]

So.. I have no idea why the extension list is empty... and it basically makes the program unusable.

I've tried searching all over, but the internet is completely flooded with people who couldn't find the difference between save and export.

Just to reiterate, this is not the save as .xcf issue.
Find all posts by this user
Quote this message in a reply
May 29, 2014, 06:31 (This post was last modified: May 29, 2014 06:34 by Thumbz.)
Post: #2
RE: EXPORT: No Extensions, totally broken (see image).. not a save/export question
(May 28, 2014 20:17)ofnuts Wrote:  ......

If there is no pluginrc file then you have to figure out why it is not created (no permission to the directory?).

If it's there but missing the file handling plugins, check the contents of the "lib\gimp\2.0\plug-ins" directory in the Gimp installation tree.. It should contain 44 executable files named "file-*". If they are not there, then reinstall. If they are there, check their "executable" flag.


I think I may have found it. Gimp seems to have some issue with parsing directories containing slashes (Applications/ "Image/Video"). Not really sure why apple even allows slashes in folder names.. I haven't yet tested this out.. but either way, it's a glitch worth noting.[Image: qAyOneq.png]
Find all posts by this user
Quote this message in a reply
May 29, 2014, 06:57
Post: #3
RE: OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question
Yup.. totally was the issue.

Apparently having a folder named "Image/Video" was.. I don't even know why OSX SL allows such a thing tbh.

Thank you so much!
Find all posts by this user
Quote this message in a reply
May 29, 2014, 10:59
Post: #4
RE: OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question
In the post above containing the image of your Preferences dialog, the Script folders shows an entry where you have '/Applications/Images' on one line and 'Video/Gimp.app etc' on the next.
Shouldn't it all be on the same line with the missing '/' added between?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Need Advise on tracing image Loriblackdog 1 68 Dec 10, 2018 17:18
Last Post: paynekj
  Make every image exact same size nibla 1 97 Dec 3, 2018 09:15
Last Post: paynekj
  How to batch open multiple PDF files and batch export them again as PDF files kasioumis 1 116 Nov 8, 2018 09:03
Last Post: paynekj
  some image have ( your name ) for editing but how commandera 2 155 Nov 1, 2018 18:55
Last Post: commandera
  Resizing an image down without losing quality AsdAsd 1 263 Oct 22, 2018 12:34
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS