Post Reply 

OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question

May 28, 2014, 17:47 (This post was last modified: May 28, 2014 20:18 by ofnuts.)
Post: #1
OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question
[Image: tYJOPEw.png]

So.. I have no idea why the extension list is empty... and it basically makes the program unusable.

I've tried searching all over, but the internet is completely flooded with people who couldn't find the difference between save and export.

Just to reiterate, this is not the save as .xcf issue.
Find all posts by this user
Quote this message in a reply
May 29, 2014, 06:31 (This post was last modified: May 29, 2014 06:34 by Thumbz.)
Post: #2
RE: EXPORT: No Extensions, totally broken (see image).. not a save/export question
(May 28, 2014 20:17)ofnuts Wrote:  ......

If there is no pluginrc file then you have to figure out why it is not created (no permission to the directory?).

If it's there but missing the file handling plugins, check the contents of the "lib\gimp\2.0\plug-ins" directory in the Gimp installation tree.. It should contain 44 executable files named "file-*". If they are not there, then reinstall. If they are there, check their "executable" flag.


I think I may have found it. Gimp seems to have some issue with parsing directories containing slashes (Applications/ "Image/Video"). Not really sure why apple even allows slashes in folder names.. I haven't yet tested this out.. but either way, it's a glitch worth noting.[Image: qAyOneq.png]
Find all posts by this user
Quote this message in a reply
May 29, 2014, 06:57
Post: #3
RE: OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question
Yup.. totally was the issue.

Apparently having a folder named "Image/Video" was.. I don't even know why OSX SL allows such a thing tbh.

Thank you so much!
Find all posts by this user
Quote this message in a reply
May 29, 2014, 10:59
Post: #4
RE: OSX: EXPORT: No Extensions, totally broken (see image).. not a save/export question
In the post above containing the image of your Preferences dialog, the Script folders shows an entry where you have '/Applications/Images' on one line and 'Video/Gimp.app etc' on the next.
Shouldn't it all be on the same line with the missing '/' added between?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  delete image benhur 0 47 Oct 17, 2018 05:11
Last Post: benhur
  Change Print screen Image Settings dddemauro26 1 232 Sep 24, 2018 08:48
Last Post: paynekj
  Error Message "¬†gimp-image-set-resolution¬†" quand 2 280 Sep 8, 2018 19:35
Last Post: quand
Exclamation URGENT! How do I restore layers or a previously saved version of a saved xcf image? Txsweetcheeks1981 3 4,391 Aug 24, 2018 14:15
Last Post: paynekj
  How do I save a image into a press quality PDF? Komodo 1 120 Aug 23, 2018 15:02
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS