Post Reply 

Opacity bar not working

Jul 6, 2013, 17:34
Post: #1
Opacity bar not working
I just started using GIMP last week, and I'm very inexperienced. So this may be a really lame question!

I'm trying to put a watermark on an image using the opacity bar for the text. However, the text remains 100% opaque until I get down to 50% opacity, at which point it completely disappears. I thought there may be something wrong with the text layer (not sure if that's the right term.. layers and paths, etc. are all new to me), so I tried it with other tools such as the eraser and the same problem occurs. Is there a bug in my program or am I just really new at this?

Thanks for your help!
Find all posts by this user
Quote this message in a reply
Jul 6, 2013, 22:45 (This post was last modified: Jul 6, 2013 22:46 by iForStyle007.)
Post: #2
RE: Opacity bar not working
if the file size is under 500 KB, post up the .xcf
File > Save As...

and I or someone else can take a look at it. I tested my text & it fade out ok.

Maybe you have something selected
Select > None,
if you previously edited it (threshold, brightness) then tried to adjust the opacity bar, that might make it do that.

It sarts becoming transparent around 70 for me.
Visit this user's website Find all posts by this user
Quote this message in a reply
Jul 7, 2013, 02:21
Post: #3
RE: Opacity bar not working
It's 1.8 MB. The image I'm trying to write text over is a black and white scan of an ink drawing (not grayscale) at 1200 dpi. I'm selling prints of my ink drawings online, so need to put a watermark over them. I haven't edited the text at all previous to trying to change the opacity. In fact I've tried deleting it and starting over several times. Perhaps you could post screen shots of step by step instructions? I must be doing something wrong. Hopefully nothing wrong with the program.

Here's what I'm doing:

Click text button and draw box across black and white image.
Type ©jocelynrenee in text box.
Center justify text and size box to text.
Highlight text and move opacity bar.
Nothing happens until 50%, when it becomes completely transparent and disappears!

Any thoughts?
Find all posts by this user
Quote this message in a reply
Jul 7, 2013, 02:26 (This post was last modified: Jul 7, 2013 02:26 by jocelynrenee.)
Post: #4
RE: Opacity bar not working
(Jul 7, 2013 00:22)ofnuts Wrote:  Is a RGB image or an indexed one (GIF)?

Not sure what you mean by indexed, but it was scanned in as black and white text as it's a black and white ink line drawing. It's an .xcf, then also saved as a .tiff for the printer. I've tried this in both file types and neither worked.
Find all posts by this user
Quote this message in a reply
Jul 7, 2013, 08:09
Post: #5
RE: Opacity bar not working
Indexed image has a limited palette of 256 or less colors (likely 2 colors in your case). RGB image can use any color.

Go to menu Image - Mode and switch to RGB. Opacity and many other options won't work in Indexed mode.
Find all posts by this user
Quote this message in a reply
Jul 7, 2013, 14:04 (This post was last modified: Jul 7, 2013 14:04 by jocelynrenee.)
Post: #6
RE: Opacity bar not working
Awesome! Switching to RGB enabled opacity. I thought in the back of my mind it had something to do with being black and white but had no idea how to fix it. Especially because I'd tried doing other things with color and they didn't work. Phew!

Now, about the black dots.. how do I achieve that? There aren't any texture or pattern options in the text editor that I can see.

Thanks for all your help!
Find all posts by this user
Quote this message in a reply
Jul 7, 2013, 14:13 (This post was last modified: Jul 7, 2013 14:38 by jocelynrenee.)
Post: #7
RE: Opacity bar not working
(Jul 7, 2013 14:04)jocelynrenee Wrote:  Awesome! Switching to RGB enabled opacity. I thought in the back of my mind it had something to do with being black and white but had no idea how to fix it. Especially because I'd tried doing other things with color and they didn't work. Phew!

Now, about the black dots.. how do I achieve that? There aren't any texture or pattern options in the text editor that I can see.

Thanks for all your help!

Maybe figured it out myself! I moved the text onto white space, used the eraser with a bubbly filter on it, and textured the text. Then moved it back over my image. It might still be pretty easy to fix with my original image being strictly black and white but I guess that's the nature of the thing!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Scale tool pop-up not working? Zethian 1 178 Jun 15, 2018 12:56
Last Post: paynekj
  Bucket Fill Not Working Suddenly stephengb 1 272 Mar 4, 2018 06:02
Last Post: paynekj
  Win10 Text Tool Not Working Right abrogard 2 432 Jan 29, 2018 23:24
Last Post: abrogard
  invert not working, no LqR remadepreacher 1 437 Jun 22, 2017 08:09
Last Post: ythgilb
  invert not working, no LqR remadepreacher 1 356 Jun 22, 2017 08:04
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS