Post Reply 

odd things happening with layer groups in 2.8

May 8, 2012, 19:45 (This post was last modified: May 8, 2012 20:37 by nkoplm.)
Post: #1
odd things happening with layer groups in 2.8
To be honest, i'm not quite sure what is causing this, or how to deal with it, but when I put some layers into a layer group, the blending and croping of the layers goes wonky. There are six layers total - two of trees have two layers. Please see the included image for more (applogies for the intruding mouse cursor on the top image)

Any Idea what is going on? Thanks.

Edit: Where the image says overlay, it is meant to say multiply blending mode. Oops.
Edit: solution has been found and is posted below.
[Image: eqgzG.jpg]
Find all posts by this user
Quote this message in a reply
May 8, 2012, 20:18
Post: #2
RE: odd things happening with layer groups in 2.8
Try having the layers in normal mode in the group, and apply the "overlay" mode to the group.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
May 8, 2012, 20:40 (This post was last modified: May 8, 2012 20:41 by nkoplm.)
Post: #3
RE: odd things happening with layer groups in 2.8
Thanks ofnuts, but I have found a fix in the gimp irc channel.
The key is that inside a group, layers only blend with each other

So for me, the solution was to have all the layers have blending mode of multiply, and be in a group with a blending type of multiply, but then add a plain white layer with normal blending mode at the bottom inside the layer group so it all had something to blend against.

It seems like a bit of a hack, but I work.
Find all posts by this user
Quote this message in a reply
May 8, 2012, 21:02
Post: #4
RE: odd things happening with layer groups in 2.8
And did you try the other solution, which looks simpler?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Odd scaling?!?! Kokubunji 1 94 Aug 30, 2017 05:23
Last Post: ythgilb
  New layer color... btraven 0 186 Oct 2, 2014 00:47
Last Post: btraven
  Dragged Layer Dropping Issues darkikuto18 3 237 Sep 29, 2014 07:56
Last Post: fluffybunny2
  Get rid of the "new layer dialogue"? 3dDave 2 238 Sep 20, 2014 20:34
Last Post: 3dDave
  Layer alpha issue Alternicity 1 281 Aug 4, 2014 19:53
Last Post: Alternicity

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS