Post Reply 

Need some assistance...

Aug 9, 2011, 17:29
Post: #1
Need some assistance...
I have had GIMP for awhile, and had some downtime of using it, I try to get on and it gives me an error report and crashes, I have tried completely uninstalling and reinstalling.

Some maybe usefull information is I deleted the default fonts from my computers "fonts" file, Microsoft windows XP pro 2002, intell® graphics media graphics card. an uh... Tell me if you need anything else.
Find all posts by this user
Quote this message in a reply
Aug 9, 2011, 17:39
Post: #2
RE: Need some assistance...
Instead of uninstalling/reinstalling, erase/rename your profile ( http://gimpforums.com/thread-what-is-my-...-i-find-it ) and restart Gimp.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Aug 10, 2011, 17:05
Post: #3
RE: Need some assistance...
(Aug 9, 2011 17:39)ofnuts Wrote:  Instead of uninstalling/reinstalling, erase/rename your profile ( http://gimpforums.com/thread-what-is-my-...-i-find-it ) and restart Gimp.

Yea, I tried doing that already, deleting every gimp related file on my computer and re downloading it, still same result.
Find all posts by this user
Quote this message in a reply
Aug 10, 2011, 17:24
Post: #4
RE: Need some assistance...
(Aug 10, 2011 17:05)Theggold Wrote:  
(Aug 9, 2011 17:39)ofnuts Wrote:  Instead of uninstalling/reinstalling, erase/rename your profile ( http://gimpforums.com/thread-what-is-my-...-i-find-it ) and restart Gimp.

Yea, I tried doing that already, deleting every gimp related file on my computer and re downloading it, still same result.
Another possibility is that you have installed some other software that uses a DLL named like one of Gimp's and which come first in load order.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Aug 11, 2011, 07:09
Post: #5
RE: Need some assistance...
(Aug 10, 2011 17:24)ofnuts Wrote:  
(Aug 10, 2011 17:05)Theggold Wrote:  
(Aug 9, 2011 17:39)ofnuts Wrote:  Instead of uninstalling/reinstalling, erase/rename your profile ( http://gimpforums.com/thread-what-is-my-...-i-find-it ) and restart Gimp.

Yea, I tried doing that already, deleting every gimp related file on my computer and re downloading it, still same result.
Another possibility is that you have installed some other software that uses a DLL named like one of Gimp's and which come first in load order.

Maybe, where can I find Gimps DLL files?
Find all posts by this user
Quote this message in a reply
Aug 11, 2011, 07:15
Post: #6
RE: Need some assistance...
Somewhere under c:\program files\gimp (can't be much more specific, I quit Windowsing).

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Aug 20, 2011, 08:01
Post: #7
RE: Need some assistance...
Sorry for the late reply, I 'ave been busy...

That wasn't the case either, anyone have any other ideas? I would love to get this program working again.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS