Post Reply 

Need help with stroke command

Sep 16, 2018, 11:50
Post: #1
Need help with stroke command
Hi all,
First post here.
I HAVE searched the forum, but haven't found an answer yet. I've searched the gimp documentation as well, but had no luck getting the result I'm looking for. So...
I've rotated (at arbitrary angles) a bunch of images in a collage.
I have set the layer boundary for each image to be a good 100 pixels or so from the 4 corners of that layer's image.
I then use the "Select by colour" tool (with a threshold of 255) to select just the non-transparent pixels from the layer.
I then choose Edit/Stroke Selection.
And this is where things get weird.
It appears that Gimp is applying the stroke in some kind of 'layer blend' mode not equal to 'normal'. The stroke gets applied, but it is not using the colour I have selected in the FG/BG colour swatch panel. I have selected white. But my stroke always comes out yellow, and it is NOT a solid yellow. It's blended with the pixel data from the layer. See attached screen cap for clarification.
How do I get a solid white stroke?
Thanks in advance!
Cheers,
Bruce.
Find all posts by this user
Quote this message in a reply
Sep 17, 2018, 08:06
Post: #2
RE: Need help with stroke command
This forum has been DEAD for a long time and the spammers keep trying to take over.

Save yourself from them and go to https://www.gimp-forum.net instead

As I am a user, not an admin, is there anything I could have done to make it more obvious that the forum is dead?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question How to stroke a path using clone tool ? le.snake 3 357 Sep 2, 2018 16:19
Last Post: le.snake
  Crop-OK command maxop 1 327 Oct 1, 2017 20:29
Last Post: ythgilb
  Stroke selection issues tborcuch 2 678 Mar 27, 2014 21:07
Last Post: fluffybunny2
  Color replacement from the command line blue1 0 423 Feb 17, 2014 23:24
Last Post: blue1
  STROKING after using the GROW command GOO-GOO HEAD 3 529 Feb 8, 2014 10:55
Last Post: rich2005

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS