Post Reply 

Need help with FX Foundry for Gimp 2.6

Mar 29, 2011, 20:18 (This post was last modified: Mar 29, 2011 20:20 by WickedFlicks.)
Post: #1
Need help with FX Foundry for Gimp 2.6
I'm having trouble getting FX Foundry for Gimp 2.6. I download the .zip file and I've tried extracting the file to add it to Gimp, but it never shows up in the Gimp program. I'm not sure if I'm doing something wrong, but I was wondering if someone could possibly help.
If you can please write back.
Thank you.
Find all posts by this user
Quote this message in a reply
Mar 29, 2011, 20:36
Post: #2
RE: Need help with FX Foundry for Gimp 2.6
The SCM files in the Zip should go in

c:\users\{your id}\.gimp-2.6\scripts (Vista/7) or c:\Documents and Settings\{your id}\.gimp-2.6\scripts on WinXP.

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Mar 30, 2011, 20:03
Post: #3
RE: Need help with FX Foundry for Gimp 2.6
(Mar 29, 2011 20:36)ofnuts Wrote:  The SCM files in the Zip should go in

c:\users\{your id}\.gimp-2.6\scripts (Vista/7) or c:\Documents and Settings\{your id}\.gimp-2.6\scripts on WinXP.

I have Windows 7, will it matter?
Find all posts by this user
Quote this message in a reply
Mar 30, 2011, 20:31
Post: #4
RE: Need help with FX Foundry for Gimp 2.6
No is it does not follow the first location instructions
Visit this user's website Find all posts by this user
Quote this message in a reply
Mar 30, 2011, 20:32
Post: #5
RE: Need help with FX Foundry for Gimp 2.6
(Mar 30, 2011 20:03)WickedFlicks Wrote:  
(Mar 29, 2011 20:36)ofnuts Wrote:  The SCM files in the Zip should go in

c:\users\{your id}\.gimp-2.6\scripts (Vista/7) or c:\Documents and Settings\{your id}\.gimp-2.6\scripts on WinXP.

I have Windows 7, will it matter?
No, that should work i you use c:\users\{your id}\.gimp-2.6\scripts

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Apr 1, 2011, 14:53
Post: #6
RE: Need help with FX Foundry for Gimp 2.6
(Mar 30, 2011 20:32)ofnuts Wrote:  
(Mar 30, 2011 20:03)WickedFlicks Wrote:  
(Mar 29, 2011 20:36)ofnuts Wrote:  The SCM files in the Zip should go in

c:\users\{your id}\.gimp-2.6\scripts (Vista/7) or c:\Documents and Settings\{your id}\.gimp-2.6\scripts on WinXP.

I have Windows 7, will it matter?
No, that should work i you use c:\users\{your id}\.gimp-2.6\scripts

I got it to work, Thank you for the help. Much appreciated.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Script-fu: How to create new, addressable layer using gimp-floating-sel-to-layer Bertholom√§us 2 146 Aug 31, 2017 14:32
Last Post: Bertholomäus
  2.6 11 Foundry FX copyright problem progr 1 127 Aug 17, 2017 05:11
Last Post: ythgilb
  Late binding / COM for opening an image into GIMP? i73 2 126 Aug 4, 2017 17:39
Last Post: i73
  Loading PythonFu Plugin: ImportError for .../python/gimp.so (GIMP 2.8.22/OSX/Py2.7.9) joroek 1 199 Jul 11, 2017 07:26
Last Post: ythgilb
  How to close gimp with batch command? flixe 1 211 Jun 19, 2017 12:29
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS