Post Reply 

Missing DLLs!

Apr 23, 2012, 03:12
Post: #1
Missing DLLs!
Hi all,

So Basically Gimp has been running fine and all. However, just today I opened it up to use it, and it gave me this error message:
http://i.imgur.com/Lkq8n.png
So naturally I'm more than confused. The DLL is there, but Gimp says otherwise.
Help me GimpForums!
Find all posts by this user
Quote this message in a reply
Apr 24, 2012, 05:37
Post: #2
RE: Missing DLLs!
Ok I think I may have fixed it.
Right when I installed Gimp, I made a .ZIP file just in case, you know, to hold onto any files I might lose.
So what I did was Copy+Paste in the "bin" data into the concurrent "bin" folder ans it seemed to work.

However now I have a new problem. When I try to open any image other than a .XCF or a .DDS (added that plugin), I can't. I dragged a .JPG into GIMP, but it gave the following error message.
http://i.imgur.com/MJhdQ.jpg
Any Help is most welcome!
Find all posts by this user
Quote this message in a reply
Apr 24, 2012, 06:31
Post: #3
RE: Missing DLLs!
Is there any possiblity of just DLing the missing DLLs or would a total reinstall be safer?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Export to PDF - missing text Pance 2 725 Jan 13, 2014 21:29
Last Post: Pance
Photo Missing left toolbar and photo window. Hellfog 3 714 Aug 8, 2013 19:08
Last Post: Hellfog
  Tool Options Values Missing sword 2 646 May 12, 2013 14:10
Last Post: sword
  what am I missing? val@sonrisemountainranch.org 0 396 Mar 13, 2013 15:52
Last Post: val@sonrisemountainranch.org
  Gimp 2.8.2 : GEGL functions missing [Solved] ruland 2 679 Sep 21, 2012 08:18
Last Post: ruland

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS