Post Reply 

Miss-named fonts

Nov 25, 2017, 10:44 (This post was last modified: Nov 25, 2017 10:46 by Andy Davies-Coward.)
Post: #1
Miss-named fonts
Hi, I'm not sure if anyone is out there... But here goes anyway.

I'm using Gimp on Ubuntu. I've installed two new fonts - 'Omnes Extra light' and 'Omnes Thin' - into this folder:

/home/andy/.local/share/fonts/Unknown Vendor/TrueType/Omnes

But I cannot get Gimp to recognize them as different fonts, or to name them correctly.

First off, they pop up in the Gimp font list with wrong names. So 'omnes-extra-light.ttf' is listed as 'Omnes Light' (which is in fact the name of a different font - that I haven't installed). And 'omnes-thin.ttf' is the same - also incorrectly listed as 'Omnes Light'.

When editing text, both fonts print out identically - which is wrong, they should appear notably different from each other..

I have viewed both fonts in Font Viewer and both are intact and correct. Both have file names that are correct for the font.

Things I have tried:

I have installed both .otf and .ttf versions with no success.

I have tried installing the fonts manually and I've also tried letting Font viewer install them for me.

I have tried putting them in a different folder - ie in /home/andy/.fonts

None of the above work. I'd appreciate any help anyone can offer !
Find all posts by this user
Quote this message in a reply
Nov 26, 2017, 05:14
Post: #2
RE: Miss-named fonts
.
This forum has been DEAD for a long time !

Folk have moved to
https://www.gimp-forum.net
Please ask there
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Scaling (reducing) image with fonts rubinho 0 3 Today 19:19
Last Post: rubinho
  Similarly named fonts not recognized poymando 0 125 Sep 16, 2017 17:58
Last Post: poymando
  GIMP Taking Too Long to Start (Fonts) Seta 2 441 Jun 20, 2017 16:10
Last Post: Seta
  Custom fonts no longer working TheBorzoi 4 468 Oct 2, 2014 23:45
Last Post: TheBorzoi
  adding 10,000 fonts to Gimp user folder causes Gimp startup to slow my computer moltres_rider 6 1,022 Sep 28, 2014 21:40
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS