Post Reply 

mask problem - extra invisible lines

Jun 18, 2012, 21:01
Post: #1
mask problem - extra invisible lines
Hello

Below is an image of a 50 x 50 mask i am using to add to images.

The problem is i have noticed that there is an invisible type extra lines radiating outwards right at the top & bottom of the transparency mask. For the life of me i do not know how to remove them or how they were created in the first place. This is affecting the way all my images are viewed.

Any help in this matter would be greatly recieived.


[Image: 33xbgoy.png]

Thank You
Find all posts by this user
Quote this message in a reply
Jun 19, 2012, 02:20
Post: #2
RE: mask problem - extra invisible lines
Hey ofnuts thanx 4 gettin back 2 me,

Ok i have looked in2 this problem more this evening as the problem i was having was affecting the way my sprite images were rendering in my browser using the above template for them ok.

I dug a bit deeper & i think it has to do with XP Picture Viewer & Fax viewer. It is that where i see the white block of white lines at the top and bottom both right of every picture. I have tried to update all drivers but still nothing perhaps i should reinstall xp. I am not sure & dont know why i havent seen this before. And u say u dont see these sort of transparent/white lines in the widows viewer at your end? Hmm strange.

Thanks for looking into this ofnuts Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  TWAIN problem Dave H 2 119 Jan 1, 2018 14:06
Last Post: Dave H
  Gimp silly problem in Macs animeshsaxena 27 30,638 Dec 13, 2017 17:12
Last Post: paynekj
  Problem with pressure on gimp (huion h610) protosd3 15 7,115 Jun 8, 2017 19:20
Last Post: John Penfold
  crop to selection problem spiridonios 5 605 Oct 8, 2014 20:35
Last Post: spiridonios
  Colors disappeared(invisible) Sintel 10 732 Oct 5, 2014 17:18
Last Post: Sintel

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS