Post Reply 

Mapping problem.

May 20, 2012, 19:43
Post: #1
Mapping problem.
Hi all. Got a problem here with the map to object filter, or maybe it's just a case of it can't do what I want it to. I thought it best to ask here to find out for sure.


.xcf  s.xcf (Size: 146.5 KB / Downloads: 65)

The circle at the top and in the foreground is the one that I want to map to a cylinder, but no matter what I do I can't seem to get ride of the other two circles, the one at the bottom and the one in the background. I can erase them after the mapping's finished but I was hoping to find a way to prevent them appear in the first place. Cheers.

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
May 21, 2012, 16:57
Post: #2
RE: Mapping problem.
Thanks for the reply.

I'll run through the mapping process again, making sure there are the correct amount of layers and that the right one is active. If it still doesn't work I'll post a screenshot of the whole project.

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
May 21, 2012, 17:55
Post: #3
RE: Mapping problem.
Okay, I'm still stuck, and have no idea what I'm doing wrong.

Here's a couple of screenshots, hopefully there's enough information on them.

   

   


Basically I want to map the red band to the cylinder. There will be a red band at the top as well but I have to get the bottom one to work first. Any advice gratefully received. Cheers

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
May 22, 2012, 17:24 (This post was last modified: May 22, 2012 17:53 by caz.)
Post: #4
RE: Mapping problem.
Cheers, ofnuts, I see it now. I was trying to do the impossible, no wonder it wouldn't work. Thanks for your help.

Edit: I just tried your system and it works fine but I couldn't get the ends to be transparent so I thought I'd come back and ask another question, but then I looked at the screenshot and there was the answer staring me in the face.

[Image: DjIVv.png?1]

My DeviantArt gallery
http://caz747.deviantart.com/
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  DPI problem Wasew 1 244 May 23, 2018 06:15
Last Post: paynekj
  PDF export problem Buntu Bunny 5 8,563 May 18, 2018 20:56
Last Post: paynekj
  TWAIN problem Dave H 2 419 Jan 1, 2018 14:06
Last Post: Dave H
  Gimp silly problem in Macs animeshsaxena 27 32,902 Dec 13, 2017 17:12
Last Post: paynekj
  Problem with pressure on gimp (huion h610) protosd3 15 9,166 Jun 8, 2017 19:20
Last Post: John Penfold

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS