Post Reply 

Liquid rescale plugin crashing in Win7-64

Dec 25, 2013, 00:08
Post: #1
Bug Liquid rescale plugin crashing in Win7-64
I have been having some problems with win 7 64 bit. Just installed Gimp 2.8.10 and tried using liquid rescale and I get a WARNING appear. The plug-in interface allows a new mask to be added but when clicking OK it does nothing and closes the plug-in.

   
Find all posts by this user
Quote this message in a reply
Dec 25, 2013, 04:35 (This post was last modified: Dec 25, 2013 04:53 by iForStyle007.)
Post: #2
RE: Liquid rescale plugin crashing in Win7-64
Did you type in a new width & height in the left section before clicking ok?

I don't think (and recommend) you can use both the preservation and discard masks at the same time.

Try these things:

1. One at a time use the masks
- Make sure to click the "new"' next to the "discard" or "preserve mask" don't pick from the [v]dropdown listbox

2. Auto size : height & width
The discard mask is usually when you shrink the image using Liquid rescale.
"Select new width and height"

The preservation mask, while you stretch or shrink the image, will attempt to keep whatever you color in, the same size, but there is a threshold at some point(limit to how far you can preserve the shape/size.)

For both masks you can input the width in height, or let Liquid re-scale decide the best fit
(see below)

You then want to click "[width]" or "[Height]" next to "Auto size:" to best discard the parts you want to discard.

3. Make sure nothing on your image/canvas is selected prior to running the plugin
"Select > None..."

If none of the above worked for you please post in your reply(In the meantime I'll research a bit):
-Your original image width & height in pixels (640x480, 800x600, etc.) if not 1920 x 1080
-A screenshot of your layers panel/window after you added both or one of the masks (there should be a new layer for each (one red and one green)
EDIT(searching win7 64-bit) ---Also include with that screenshot the titlebar top of your image,
the part that says "4.0(RGB, #layers) #x #" where "#" is your image resolution
I found it might be a color space incompatibility, I'm running win8 and it runs fine.

but we only see the plugin itself with the crash, so info is limited...

One last edit:
I also noticed you have a "Mode:" on your liquid rescale plugin.
"Mode: LqR only____[v]"
If you click on the down arrow, what are the other options?

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Rainbow G'MIC plugin is awesome dinamic 0 325 Oct 3, 2014 17:48
Last Post: dinamic
  Calling 3rd party plugin for batch mode INV_SIG 3 478 Sep 24, 2014 09:09
Last Post: rich2005
  GIMP keeps crashing on very first startup - Mac OS X, Version 10.9.2 charlottesophieb 0 1,493 Apr 22, 2014 21:39
Last Post: charlottesophieb
  Gimp crashing DarkAngelDisuke 2 779 Jan 3, 2014 00:21
Last Post: iForStyle007
  Liquid rescale not responding in OS maverick Wvangelwe 1 935 Dec 7, 2013 13:09
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS