Post Reply 

Liquid rescale not responding in OS maverick

Dec 7, 2013, 10:24
Post: #1
Liquid rescale not responding in OS maverick
Hi,
I just installed gimp 2.8.10 for os maverick. But when I tried the plugin "liquid rescale" i got the following message:

"Plug-In 'Liquid rescale' left image undo in inconsistent state, closing open undo group"
and

"Plug-in liep vast: "gimp-lqr-plugin"
(/Applications/Gimp.app/Contents/Resources/lib/gimp/2.0/plug-ins/gimp-lqr-plugin)"
as well as this report from apple :

Process: gimp-lqr-plugin [710]
Path: /Applications/Gimp.app/Contents/Resources/lib/gimp/2.0/plug-ins/gimp-lqr-plugin
Identifier: gimp-lqr-plugin
Version: 0
Code Type: X86-64 (Native)
Parent Process: gimp-2.8 [688]
Responsible: gimp-2.8 [688]
User ID: 501

Date/Time: 2013-12-07 11:10:06.661 +0100
OS Version: Mac OS X 10.9 (13A603)
Report Version: 11
Anonymous UUID: E823D4A3-0A15-B1E3-324D-8CB84342FD80


Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Dyld Error Message:
Symbol not found: _lqr_pixel_get_rgbcol
Referenced from: /tmp/*/Gimp.app/Contents/Resources/lib/liblqr-1.0.dylib
Expected in: flat namespace



As I frequently use this plugin, can someone help with this issue. Or is just me?

Thanks,

Wvangelwe
Find all posts by this user
Quote this message in a reply
Dec 7, 2013, 13:09
Post: #2
RE: Liquid rescale not responding in OS maverick
sometimes I get a similar error to yours "left in an inconsistant state..." along with some pop up errors and the ok button gets greyed out, I have to close the filter/plugin. if I use the heal-selection(resynthesizer plugin)

What fixed it for me is I was trying to use it on a layer that is either too small(no data to clone from) or has alpha channel on it. I think these plugins only work on flattened layers (or images of a certain size.)

Or do you get this error right after you click the liquid rescale plugin?
A couple things to check:
- Are you working on an image layer, or a transparent layer.
-more detail if possible
(more info needed on how you ran the plugin, then I can get a better idea of why it crashed)
include:
-does it crash upon clicking "Layer > Liquid Rescale" or after changing settings in the plugin & clicking OK, or other(specify)

-layer mode picked if not "normal"

-resolution of image or layer
-boundary size/layer size(pixels) of layer selected/highligthed in the layers dialog window.
find out by going to "Layer > Layer boundary size..." (if its too small, the plugin may crash)

* * * * I had a similar error messages(as stated at the start of this post) and the plugins (liquid Rescale & resynthesizer/heal-selection) have similar functions, so I thought I'd throw this out there. Best of luck to you! Smile

"In order to succeed, your desire for success should be greater than fear of failure." BC
[Image: 29uocaf.png]
iFS007 tut vids on YT ~ auto color B&W landscape tut
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Gimp 2.8 Startup Keeps Not Responding lolly325 31 27,760 Jun 5, 2017 15:46
Last Post: blighty
  GIMP not responding Hunters12 3 651 Oct 2, 2014 12:48
Last Post: Hunters12
  Some buttons are not responding rankorn 1 813 Mar 10, 2014 10:14
Last Post: iForStyle007
  Gimp not responding and killing my system wrathfuldeath 8 1,042 Mar 7, 2014 05:01
Last Post: iForStyle007
  Gimp Not Responding Daedera 1 479 Mar 5, 2014 17:19
Last Post: rich2005

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS