Post Reply 

line spacing set to 0 but Gimp double spaces lines

Jan 15, 2014, 02:47
Post: #1
line spacing set to 0 but Gimp double spaces lines
I am having an odd problem with Gimp all of a sudden, I NEVER play with line spacing and according to the input box, it is still set to 0. but Gimp still is double spacing my lines when I type using the text tool!!
Find all posts by this user
Quote this message in a reply
Jan 15, 2014, 09:12
Post: #2
RE: line spacing set to 0 but Gimp double spaces lines
Does it do this with all fonts or is it just a particular font?

If a particular font, which one?

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jan 15, 2014, 15:52 (This post was last modified: Jan 15, 2014 15:53 by iForStyle007.)
Post: #3
RE: line spacing set to 0 but Gimp double spaces lines
It maybe perceptual to your computer.
Did anything happen with your system font settings?
Screen resolution/display settings changed?

A quick workaround for now is to reduce the line spacing to -1.0 or more (in the negative direction)
until you're happy with the results.

Also, did this work? You have a habit of abandoning your threads : http://gimpforums.com/thread-complete-th...-will-tile
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  How to install fonts for gimp only (not install on windows) Jacob123 1 98 Dec 7, 2018 08:58
Last Post: paynekj
  gimp tool icons leonardo 2 337 Nov 23, 2018 22:20
Last Post: paynekj
  paste Powerpoint objects to GIMP HPE007 1 260 Nov 21, 2018 21:59
Last Post: paynekj
  Gimp 2.10.8 error coyote 2 482 Nov 12, 2018 13:49
Last Post: coyote
  \Data\.gimp\backups\.goutputstream-XXXXXX Files DoughyInTheMiddle 1 401 Nov 10, 2018 10:01
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS