Post Reply 

Line Art Problem

Jul 22, 2013, 18:46
Post: #1
Line Art Problem
So I think I've messed up and I'm trying to fix it.

I'm coloring a piece of line art that I scanned. In the past in PS I would take the blue channel and duplicate it, then invert it. Then back in layers I'd erase everything, create two new layers and put the inverted blue channel into the top layer. Fill it with black, and now I have lines that I can color under. Been doing it for years.

So now I've tried something new. I have line art and I set it as the top layer and changed its mode to Multiply. Then under that I'm able to color. Works great, except for one thing.

Under all that I've kept a background layer. This layer I color some loud color so I can see what I'm doing with the other colors. It'll then be cleared so I can have a transparent layer (for printing.) The problem is, when I click the eye to view/unview the layer of the background, most of the lines go away. Black from the line layer (visibly) unless it's been colored behind on the colored layer.

It's hard to describe, but I'd like to see if I can take my top layer (lines) and separate it out properly. Right now it's not and I'm afraid I'll have to start over.
Find all posts by this user
Quote this message in a reply
Jul 22, 2013, 19:07
Post: #2
RE: Line Art Problem
Multiply layer mode for lineart usually works ok, but as you discovered, it needs to be over a non-transparent layer, or the result of these two layers composited will be transparent too. Depending on what exactly your lineart layer looks like, you might be able to use Layer-Transparency-Color To Apha to make the lineart layer have transparency (and switch it back to Normal layer mode).
Find all posts by this user
Quote this message in a reply
Jul 22, 2013, 19:14
Post: #3
RE: Line Art Problem
Just found that. I was used to the Colors to Alpha to be in Filters, didn't notice it moved to Colors.

Worked like a peach. Cheers!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  problem with window GerryZ 2 136 Jun 29, 2018 16:15
Last Post: GerryZ
Information Canvas Rotation Problem Fefe 1 131 May 19, 2018 20:32
Last Post: paynekj
  Opening an image problem mes2370 1 172 May 11, 2018 15:20
Last Post: paynekj
  Making an echo line around an image? MADdukeDUDE 1 288 Feb 17, 2018 04:39
Last Post: ythgilb
  pen ( stylus ) tip problem mick560 1 228 Dec 29, 2017 05:09
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS