Post Reply 

Lack of Common Knowledge Help.

Jul 2, 2011, 13:14
Post: #1
Lack of Common Knowledge Help.
Ok... Im pretty sure that this is common knowledge amongst this forum but... How do I put my Forum Signature in my posts. Not the text sigs, i want my sig i created using Gimp... Anyone care to help?

[Image: edaledit.jpg]
Find all posts by this user
Quote this message in a reply
Jul 2, 2011, 19:51
Post: #2
RE: Lack of Common Knowledge Help.
My own sig is done like this:
Code:
[align=center][img]http://i26.servimg.com/u/f26/12/46/16/36/neonof11.png[/img][/align]
The operative part is the "[img]" link to an image that is on some image server somewhere.

The signature canbe changed in User Control Panel/Profile/Edit signature

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Jul 4, 2011, 05:31 (This post was last modified: Jul 4, 2011 05:36 by Death~Himself.)
Post: #3
RE: Lack of Common Knowledge Help.
I'm not sure why i am having so much trouble getting this right. I tried clicking the "insert image" icon and it told me to enter a url. i uploaded my desired picture and put the url in the text box and clicked ok. Now the image won't appear...

[Image: edaledit.jpg]
Find all posts by this user
Quote this message in a reply
Jul 4, 2011, 07:46
Post: #4
RE: Lack of Common Knowledge Help.
(Jul 4, 2011 05:31)Death~Himself Wrote:  I'm not sure why i am having so much trouble getting this right. I tried clicking the "insert image" icon and it told me to enter a url. i uploaded my desired picture and put the url in the text box and clicked ok. Now the image won't appear...
You sig has the text: "[Image: edaledit.jpg]" which isn't even the correct syntax (see above). And there is no URL there, just a file name...

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Lack of fonts in GIMP 2.8.4 huberthickey 8 1,910 May 1, 2013 13:45
Last Post: huberthickey
  Lack of scanner dialogue gordon451 2 823 Oct 18, 2012 08:07
Last Post: gordon451

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS