Post Reply 

Issue with paintbrush "sticking" using a graphic tablet

Aug 13, 2011, 10:29
Post: #1
Issue with paintbrush "sticking" using a graphic tablet
Hi all,

I just dug out my old Wacom graphics tablet, and got it working properly in Ubuntu, however I'm having a quite annoying issue using it in GIMP. When using the paintbrush tool, I seem to have to tap the pen after a stroke to "release" it or something, before I can make another stroke. The mouse cursor tracks fine with the tablet, but the little brush marker seems to stick/disappear until I make that second tap of the pen. Any ideas as to what's going on? I tried disabling the brush marker and mouse pointer, as some forums suggested it slowed the brush down, but it made no difference with my problem.

Thanks in advance for any suggestions.
Find all posts by this user
Quote this message in a reply
Dec 4, 2011, 09:48
Post: #2
RE: Issue with paintbrush "sticking" using a graphic tablet
I have the same problem too.
Have you got any solution?
Find all posts by this user
Quote this message in a reply
Dec 4, 2011, 16:42
Post: #3
RE: Issue with paintbrush "sticking" using a graphic tablet
Windows? Nox Deleo uses Ubuntu.
And i use Gentoo. GIMP version is 2.6.11-r5.
In other programs tablet works very good. In my file manager - Thunar - i can "pen down on icon, move pen while maintaining pressure, lift pen to drop at new position".
Find all posts by this user
Quote this message in a reply
Dec 5, 2011, 16:43
Post: #4
RE: Issue with paintbrush "sticking" using a graphic tablet
I have Virtual, mouse, synaptics, stylus, and Wacom bamboo 4x5 finger. Only "stylus" works as stylus. When it's off, it paints well, as mouse - without pressure dependence. When it's "screen" - it's "sticking".
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Issue viewing GIMP-modified picture JuniorPear 1 361 Jul 6, 2017 05:03
Last Post: ythgilb
  Image Quality Degradation Issue dedoubleu 2 348 Jun 7, 2017 06:37
Last Post: ythgilb
  Tablet Problems with Gimp 2.8 riveter 4 800 Oct 1, 2014 11:23
Last Post: riveter
  2 problems with Intuos tablet and GIMP (Slow input/lag and Tablet Eraser not working) Xarizzar 3 1,104 Sep 21, 2014 16:10
Last Post: Xarizzar
  Question for all graphic veterans with 8/16-bit roots VictorJP8 7 565 Aug 16, 2014 07:32
Last Post: VictorJP8

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS