Post Reply 

invert not working, no LqR

Jun 22, 2017, 05:31
Post: #1
invert not working, no LqR
New to Gimp. I have 2.8.22. I have two projects. 1. I simply want to invert a photo. I was given it by a book designer for my book cover. I had no problem cropping an edge for the spine in Photos and now want to invert it to match the front cover. I tried selecting all and then 3 different ways to invert. None have any effect, except to add "remove invert" to edit. I exported the photo, just to be sure — not inverted. Next, I tried adding a layer, then invert — no effect. 2. I wanted to try Liquid rescale to extend a background. As I'm using OS X, Wikidots says it should be already in my layer menu — it's not.

Closing gimp, opening and trying again for either — no effect.
Find all posts by this user
Quote this message in a reply
Jun 22, 2017, 08:04
Post: #2
RE: invert not working, no LqR
See reply in other thread
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  invert not working, no LqR remadepreacher 1 76 Jun 22, 2017 08:09
Last Post: ythgilb
  Adding shadow text not working AndrewChristian 9 264 Sep 24, 2014 22:07
Last Post: AndrewChristian
  Working with an image already has background removed grifter 5 316 Aug 18, 2014 18:27
Last Post: grifter
  brush hardness not working with drawing tablet Angel_Blue 4 281 Aug 1, 2014 19:23
Last Post: Angel_Blue
  invert layer causes transparency offroadguy56 6 498 May 3, 2014 01:11
Last Post: offroadguy56

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS