Post Reply 

Installation Issue

Jan 25, 2018, 21:01
Post: #1
Rainbow Installation Issue
I've downloaded and installed GIMP 2.8.22 While installing, I get a message that says:
"The procedure entry point g_get_home_dir_utf8 could not be located in the dynamic link library C:\Program Files\GIMP2\lib\gimp\2.0\plug-ins\gap_decode_mplayer.exe." As per attached file

I am running Windows 10 Home, build 1709. Would appreciate any help.

Thanks for your help

Loopy


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Jan 25, 2018, 21:26
Post: #2
RE: Installation Issue
.
Why did you choose to join a forum that is so obviously dead and abandoned to spammers?

Better to join
https://www.gimp-forum.net
Folk who were here have moved to that forum
Find all posts by this user
Quote this message in a reply
Jan 25, 2018, 22:04
Post: #3
RE: Installation Issue
(Jan 25, 2018 21:26)paynekj Wrote:  .
Why did you choose to join a forum that is so obviously dead and abandoned to spammers?

Better to join
https://www.gimp-forum.net
Folk who were here have moved to that forum
Find all posts by this user
Quote this message in a reply
Jan 25, 2018, 22:06
Post: #4
RE: Installation Issue
Well because I looked up GIMP forums on Google and this is the one that popped up. I didn't know this wasn't the right one as this is my first time...how would I? There is no neon sign proclaiming this as a forum for spammers. Thank you for the correct info.
Find all posts by this user
Quote this message in a reply
Jan 26, 2018, 13:12
Post: #5
RE: Installation Issue
We were hoping that the forum announcements visible at the top of every forum would point people in the right direction:

   
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Issue with mask Paul Adams 5 682 Jul 3, 2014 13:18
Last Post: Paul Adams
  GIMP 2.8.10 Layers, Paths, Channels Issue Prototype_ 2 670 Jun 25, 2014 22:47
Last Post: Prototype_
  Help installation file for GIMP 2.8 doesn't recognize an installed portable version Heinrich 8 4,125 Jun 5, 2014 18:07
Last Post: rich2005
  How to get dark theme GIMP and the font issue forum 1 883 Apr 8, 2014 10:19
Last Post: rich2005
Question Colour Picker Issue in Gimp 2.8 universalady 12 6,619 Dec 22, 2013 09:45
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS