Post Reply 

Imported brushes, not all working

Apr 9, 2018, 14:26
Post: #1
Imported brushes, not all working
Hi all, so I recently got into GIMP 2 and went for brushes and saw the Cartography Brushes Pack for a RP map link below.
https://starraven.deviantart.com/art/Car...-498111706

After placing them in the "Users\Accname\.gimp-2.8\brushes" I loaded up GIMP to use but instead of them being mountain each dot that drew the mountain was increated in size like this https://i.imgur.com/ucE67Py.png instead of amountain out the the pack. I reinstalled the pack but the same thing happened. This goes for a few other brushes I got aswell not all.

Please help
Find all posts by this user
Quote this message in a reply
Apr 9, 2018, 14:38
Post: #2
RE: Imported brushes, not all working
This forum has been DEAD for a long time and is abandoned to spammers.

We've all gone to https://www.gimp-forum.net
Find all posts by this user
Quote this message in a reply
Apr 9, 2018, 14:43
Post: #3
RE: Imported brushes, not all working
(Apr 9, 2018 14:38)paynekj Wrote:  This forum has been DEAD for a long time and is abandoned to spammers.

We've all gone to https://www.gimp-forum.net

Thank you
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Brushes box won't move stronics 1 312 Sep 3, 2018 05:13
Last Post: paynekj
  Mac Keyboard delete key not working as intended Vigneron 1 274 Jul 30, 2018 06:26
Last Post: paynekj
  eraser not working njoe 5 1,308 May 12, 2018 06:53
Last Post: paynekj
  Steps for enlarging and reducing brushes buddyM 1 260 Apr 12, 2018 08:07
Last Post: paynekj
  Buttons aren't working? squirlyfresh 2 415 Jan 11, 2018 07:04
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS