Post Reply 

I found a bug with moving the layers and docable dialogs. How do I fix it?

Jun 21, 2014, 06:53
Post: #1
I found a bug with moving the layers and docable dialogs. How do I fix it?
I have used gimp for a couple of years now but about a month ago the layers and groups spontaneously stopped working. I can't drag and drop layers into groups or otherwise move layers with my mouse. I also discovered that I can't dock the dockable dialog boxes on to tabs where I previously had them. I think the problem lies with the drag-and-drop function.

I have tried to fix this problem by uninstalling and re-installing gimp. But that didn't fix it. I tried Uninstalling gimp again and hunting down and deleting all the appdata and ghost files for gimp on my laptop, then re-installing it again. Still didn't fix the problem. My brother has a laptop similar to mine with the same Windows 8.1 operating system that mine has, and his gimp software works fine.

I don't know where the problem is coming from or how to fix it. Has anyone else had this problem? Does anyone know how to fix it?
Find all posts by this user
Quote this message in a reply
Jun 21, 2014, 07:44
Post: #2
RE: I found a bug with moving the layers and docable dialogs. How do I fix it?
There is a long post here:
http://www.gimpusers.com/forums/gimp-use...ab-reorder
indicating that it is probably another application causing a problem. Kaspersky AV and CamStudio get a mention, bound to be others.

Look at anything installed just prior to the problem also any difference between (Gimp) working laptop and your installation.

Re-installing Gimp vary rarely fixes a non-Gimp problem.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Jun 21, 2014, 17:21
Post: #3
RE: I found a bug with moving the layers and docable dialogs. How do I fix it?
Thanks rich2005, Kapersky was my problem.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Exclamation Bug: Changing text size by one changes it by thousands Puntherline 1 161 Jun 16, 2018 18:25
Last Post: paynekj
Exclamation Bug ~ Gimp crashes when I do... well... anyhing tilts 1 135 Jun 11, 2018 16:28
Last Post: paynekj
  What method would I use in Gimp to fix this image? alock 2 164 May 30, 2018 14:57
Last Post: alock
  "Resize" by moving pixels down AdelCraft 1 134 May 21, 2018 06:26
Last Post: paynekj
  cannot merge layers after using scissors garyartista 1 116 May 14, 2018 08:13
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS