Post Reply 

How do I downgrade to 2.8.4?

Jul 21, 2013, 11:39
Post: #1
Question How do I downgrade to 2.8.4?
I just updated Gimp to 2.8.6, only to find out that it's buggy and annoying. There was nothing wrong with 2.8.4, so I want to downgrade. How do I do this, without breaking dependencies? I'm running Ubuntu 12.04.

Seeing as the Ubuntu forums are down, I figured this would be a place to reasonably find someone in the know.

Thanks in advance!
Find all posts by this user
Quote this message in a reply
Jul 21, 2013, 12:36 (This post was last modified: Jul 21, 2013 12:36 by rich2005.)
Post: #2
RE: How do I downgrade to 2.8.4?
IMHO Gimp 2.8.4 was even worse but

Looks like the packages are still there.

http://archive.ubuntu.com/ubuntu/pool/main/g/gimp/

I did this for CAZ who lurks here sometimes, a few weeks ago. This is LM but based on 'buntu so the principles are the same. You will have to read between the lines in places.

https://www.youtube.com/watch?v=BpONKEmjLAI

Main thing is to;
1. Get the correct packages for 32 / 64 bit installations and matching version numbers.
2. Make sure that the existing packages are completely removed first. From memory 'buntu has dumped synaptic by default so that might be a problem.
3. Don't blame me if you screw it up.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS