Post Reply 

How do I disable double-clicking in gimp?

Nov 15, 2010, 19:38
Post: #1
How do I disable double-clicking in gimp?
Long before I installed gimp, I disabled double-clicking in Windows 7. After I installed gimp, I found to my disgust that gimp loves double-clicking, even if you have it disabled in Windows 7. I have looked everywhere for the option to disable this PRIMITIVE behavior, but with no luck. How do I disable it in gimp? If I have to this with a gimp plugin, where can I find it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Stopping gimp from colouring the transparent background vizzkidd 2 41 Jan 22, 2018 18:53
Last Post: vizzkidd
  Gimp Tool Box and Tool Options Remain on Desktop Jerrod 3 105 Jan 7, 2018 14:25
Last Post: my nellie
  GIMP not seeing new folders VolleyChick 1 81 Jan 1, 2018 07:11
Last Post: ythgilb
  Gimp mouse wheel zoom resolution scorr14 1 99 Dec 21, 2017 06:11
Last Post: ythgilb
  How do I cut out the middle of the canvas in GIMP? telden 6 3,081 Nov 27, 2017 06:08
Last Post: ythgilb

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS