Post Reply 

Help Using The Scissors Tool

Apr 7, 2012, 14:47
Post: #1
Help Using The Scissors Tool
Hi guys,

I am working on an image and I have three layers. The bottom one is my base image, the next one is white and the one above that is transparent.

Whenever I hide the other two layers, and just have my bottom base image showing, I go to the scissors tool to select and area of it. After I have closed the curve and I press enter and nothing happens! The selection just disappears. It works sometimes, but other times it doesn't work at all.

Any tips on what I'm doing wrong?
Find all posts by this user
Quote this message in a reply
Apr 7, 2012, 15:02
Post: #2
RE: Help Using The Scissors Tool
Make sure your selection is supposed to be visible ("View/Show selection" or Ctrl-T to toggle it).

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Apr 7, 2012, 15:11
Post: #3
RE: Help Using The Scissors Tool
(Apr 7, 2012 15:02)ofnuts Wrote:  Make sure your selection is supposed to be visible ("View/Show selection" or Ctrl-T to toggle it).

Thanks. This actually doesn't seem to make a difference - the little lines doesn't show up if I have this selected or not selected. I have noticed that the area is selected, because when i apply colours they don't go outside the area I have selected. It's just the little black and white lines aren't showing up for some reason...

I have the most up to date GIMP - 2.6.12
Find all posts by this user
Quote this message in a reply
Apr 7, 2012, 20:25
Post: #4
RE: Help Using The Scissors Tool
No other idea. Ctrl-T is the way to toggle the visibility of the selection. And since you obviously have one... new bug in 2.6.12?

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Apr 8, 2012, 10:09
Post: #5
RE: Help Using The Scissors Tool
(Apr 7, 2012 20:25)ofnuts Wrote:  No other idea. Ctrl-T is the way to toggle the visibility of the selection. And since you obviously have one... new bug in 2.6.12?

It could be a bug yes. Well, it doesn't bother me too much as I know the area is selected.... Maybe other people have this problem too?
Find all posts by this user
Quote this message in a reply
Apr 8, 2012, 12:24
Post: #6
RE: Help Using The Scissors Tool
Moot point anyway, I think everyone is rushing to the 2.8 release candidate Smile

Now answering your questions on
https://Gimp-Forum.net
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Using the Elipse tool bl665 1 141 Jul 28, 2017 06:07
Last Post: ythgilb
  Blur tool changes the color F_Jenkins17 3 284 Oct 8, 2014 07:38
Last Post: ofnuts
  Can't find line tool? FluffyMuffins230 4 397 Oct 1, 2014 16:24
Last Post: FluffyMuffins230
  Text tool options Nisha 1 337 Aug 22, 2014 08:16
Last Post: rich2005
  Tool boxes EddieAstoria 1 274 Aug 14, 2014 23:29
Last Post: fluffybunny2

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS