Post Reply 

Help Using The Scissors Tool

Apr 7, 2012, 14:47
Post: #1
Help Using The Scissors Tool
Hi guys,

I am working on an image and I have three layers. The bottom one is my base image, the next one is white and the one above that is transparent.

Whenever I hide the other two layers, and just have my bottom base image showing, I go to the scissors tool to select and area of it. After I have closed the curve and I press enter and nothing happens! The selection just disappears. It works sometimes, but other times it doesn't work at all.

Any tips on what I'm doing wrong?
Find all posts by this user
Quote this message in a reply
Apr 7, 2012, 15:11
Post: #2
RE: Help Using The Scissors Tool
(Apr 7, 2012 15:02)ofnuts Wrote:  Make sure your selection is supposed to be visible ("View/Show selection" or Ctrl-T to toggle it).

Thanks. This actually doesn't seem to make a difference - the little lines doesn't show up if I have this selected or not selected. I have noticed that the area is selected, because when i apply colours they don't go outside the area I have selected. It's just the little black and white lines aren't showing up for some reason...

I have the most up to date GIMP - 2.6.12
Find all posts by this user
Quote this message in a reply
Apr 8, 2012, 10:09
Post: #3
RE: Help Using The Scissors Tool
(Apr 7, 2012 20:25)ofnuts Wrote:  No other idea. Ctrl-T is the way to toggle the visibility of the selection. And since you obviously have one... new bug in 2.6.12?

It could be a bug yes. Well, it doesn't bother me too much as I know the area is selected.... Maybe other people have this problem too?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Free Select Tool Editing Broken? poolance 1 145 Feb 7, 2019 08:56
Last Post: paynekj
  Text tool misbehaving sancho 1 88 Feb 5, 2019 17:05
Last Post: paynekj
  See cloned area in clone tool xati 1 114 Jan 21, 2019 09:14
Last Post: paynekj
  clone tool not working AcesWild5049 2 176 Jan 21, 2019 09:14
Last Post: paynekj
  Dodge/burn tool layer glitch Gorfrag 1 259 Nov 21, 2018 09:25
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS