Post Reply 

HELP! Gimp 2.6 Crashing/Extremely Slow

Aug 17, 2011, 22:11
Post: #1
Sad HELP! Gimp 2.6 Crashing/Extremely Slow
Ok, so I have been using Gimp for around a year now, I love it! Have never had any problems... until now. Ramdomly enough it has decided to stop working for me. On start up it takes alot longer than usual... 20 - 30 mins longer than usual! The start up splash screen freezes, along with the rest of my desktop. I always run it with nothing else running so I don't think there's anything conflicting there.

My windows updates are fully up to date, along with drivers etc. This really frustrates me because as I said, I have been running Gimp for almost a year without a single glitch.

I have also tried uninstall/reinstall, tried running the older build. If I do by some miracle get it to run, its extremely slow, freezes during simple tasks. At my witts end! Any suggestions greatly apprieciated Smile Specs below -

OS
MS Windows Vista Home Basic 32-bit SP2
CPU
Intel Celeron T1600 @ 1.66GHz 16 °C
Merom 65nm Technology
RAM
1.00 GB Single-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
Hewlett-Packard 3612 (CPU) 57 °C
Graphics
LP156WH1-TLA1 (1366x768@60Hz)
Mobile Intel® 4 Series Express Chipset Family
Mobile Intel® 4 Series Express Chipset Family
Hard Drives
156GB Seagate ST9160310AS ATA Device (SATA) 48 °C
Optical Drives
HL-DT-ST DVDRAM GSA-T50L ATA Device
Audio
Conexant High Definition SmartAudio 221
Visit this user's website Find all posts by this user
Quote this message in a reply
Aug 17, 2011, 23:30
Post: #2
RE: HELP! Gimp 2.6 Crashing/Extremely Slow
Done step one and so far so good, fingers crossed! Thanks SO much, I've been lost without it!

The plug ins directory is empty, should it be? (Forgive me. Fairly clueless with alot of this stuff!)
C:\Users\Dee\Gimp2.6\plug-ins ..... Is this the directory your looking for?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Blurry GIMP interface on macOS High Sierra 10.13.6 vagkavo 1 130 Aug 26, 2018 07:52
Last Post: paynekj
  Gimp wont keep merging when exporting Ergu 1 189 Aug 8, 2018 21:22
Last Post: paynekj
  Printers not showing in gimp chrismacor 1 214 May 24, 2018 06:03
Last Post: paynekj
  Gimp 2.8 wont't see my wcoom bamboo tablet NullPointer 1 301 May 22, 2018 12:53
Last Post: paynekj
  Gimp compatibility katie98 1 214 May 22, 2018 05:53
Last Post: paynekj

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS