Post Reply 

Help!!

Nov 8, 2013, 17:39
Post: #1
Help!!
I lost my diaglog box in my Toolbox. The HELP menu does not work. How do you replace it? Nothing is coming up. Only an empty tool box.

J.
Find all posts by this user
Quote this message in a reply
Nov 8, 2013, 17:56
Post: #2
RE: Help!!
Just to add, all that comes up is a ""You can drag and drop dialogs here". But when I do, nothing happens. When I click on a tool, i.e. gradient, it jsut goes behind the tool box and I have to move it in order to use it. The "detach tab" is also off. I have had GIMP for a while. This has never happened before. Is there a way to reset it? This is frustrating. I was in the middle of a project too. :-(
Find all posts by this user
Quote this message in a reply
Nov 8, 2013, 18:32
Post: #3
RE: Help!!
(Nov 8, 2013 17:56)JasonG Wrote:  Just to add, all that comes up is a ""You can drag and drop dialogs here". But when I do, nothing happens. When I click on a tool, i.e. gradient, it jsut goes behind the tool box and I have to move it in order to use it. The "detach tab" is also off. I have had GIMP for a while. This has never happened before. Is there a way to reset it? This is frustrating. I was in the middle of a project too. :-(

Here is a screen shot of what I am talking about..


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Nov 8, 2013, 18:38 (This post was last modified: Nov 8, 2013 18:45 by rich2005.)
Post: #4
RE: Help!!
From my netbook so relying on memory Smile


Go to the Edit -> preferences -> window management menu

click on reset to ... default values right at the bottom of the dialog.

restart gimp

That gets you to the multi window mode

Go to gimp windows menu and select single window mode.

In the tool options section there is a little arrow to the right of the tab

click on that and select 'lock tab to dock' to prevent detaching in the future

edit: I thought there was a recent similar post

see: http://gimpforums.com/thread-cannot-dock-the-windows

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Nov 8, 2013, 19:25
Post: #5
RE: Help!!
(Nov 8, 2013 18:38)rich2005 Wrote:  From my netbook so relying on memory Smile

And I was just thinking "I wonder what the difference is between a Super Moderator and regular Moderator is?"
Find all posts by this user
Quote this message in a reply
Nov 8, 2013, 19:40
Post: #6
RE: Help!!
(Nov 8, 2013 19:25)btraven Wrote:  
(Nov 8, 2013 18:38)rich2005 Wrote:  From my netbook so relying on memory Smile

And I was just thinking "I wonder what the difference is between a Super Moderator and regular Moderator is?"

The OP is not exactly an uncommon question and I have in the past done exactly the same myself.

Why am I using a little netbook? Well getting a bit on the old side, so got to have my nightly game of computer scrabble/cribbage/5's-and-3's.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Nov 10, 2013, 18:18
Post: #7
RE: Help!!
(Nov 8, 2013 18:38)rich2005 Wrote:  From my netbook so relying on memory Smile


Go to the Edit -> preferences -> window management menu

click on reset to ... default values right at the bottom of the dialog.

restart gimp

That gets you to the multi window mode

Go to gimp windows menu and select single window mode.

In the tool options section there is a little arrow to the right of the tab

click on that and select 'lock tab to dock' to prevent detaching in the future

edit: I thought there was a recent similar post

see: http://gimpforums.com/thread-cannot-dock-the-windows

I tried all of that and nothing happens. The 'Lock tab to dock" is even checked. Here is another screen shot of the brushes dialog that is usually "docked". As you can see, it isn't.

I am sure there is a way to undo this, just need to find out how. Ugh!!


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Nov 10, 2013, 19:47
Post: #8
RE: Help!!
(Nov 10, 2013 18:18)JasonG Wrote:  
(Nov 8, 2013 18:38)rich2005 Wrote:  From my netbook so relying on memory Smile


Go to the Edit -> preferences -> window management menu

click on reset to ... default values right at the bottom of the dialog.

restart gimp

That gets you to the multi window mode

Go to gimp windows menu and select single window mode.

In the tool options section there is a little arrow to the right of the tab

click on that and select 'lock tab to dock' to prevent detaching in the future

edit: I thought there was a recent similar post

see: http://gimpforums.com/thread-cannot-dock-the-windows

I tried all of that and nothing happens. The 'Lock tab to dock" is even checked. Here is another screen shot of the brushes dialog that is usually "docked". As you can see, it isn't.

I am sure there is a way to undo this, just need to find out how. Ugh!!

WooHoo!! Got it back up!!Blush
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS