Post Reply 

Grid not showing

Sep 2, 2014, 16:35
Post: #1
Grid not showing
Hi,

I cant understand why when I click show grid or snap to grid, that no grid appears. What do I do?

Thanks
Find all posts by this user
Quote this message in a reply
Sep 2, 2014, 17:55 (This post was last modified: Sep 2, 2014 17:55 by rich2005.)
Post: #2
RE: Grid not showing
more of the last post.

It could be different things, check your settings as these, assuming View -> Show Grid is enabled.

You can set up a default grid, Edit -> Preferences -> Default Grid
This is my setup http://i.imgur.com/g8C8TuN.jpg does not show very well over gray.

If the grid colour is the same as the background colour white-on-white or black-on-black you will not see it
If the grid spacing is larger than the canvas size you will not see it.

You can set up a grid, per image. The settings are saved with the .xcf file when you save that.

Image -> configure grid
Something like this http://i.imgur.com/xyqVVhO.jpg

Maybe change the color and spacing see if anything shows.

** https://www.gimp-forum.net/ now answering questions**
Find all posts by this user
Quote this message in a reply
Sep 2, 2014, 19:41
Post: #3
RE: Grid not showing
It was the spacing. Thank you so much for your help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Tongue Inches Grid Terry50 1 40 Aug 10, 2017 05:11
Last Post: ythgilb
  removing grid from graph paper Leicester 2 325 Jul 24, 2014 01:26
Last Post: Leicester
  Brush size and grid question ogenfald 4 372 Jul 5, 2014 23:52
Last Post: ogenfald
  Grid inside of grid? Bloodmorphed 15 973 Jan 30, 2014 05:03
Last Post: iForStyle007
  Images in Picture Folder's not showing up archeyo 1 366 Jan 27, 2014 00:55
Last Post: ofnuts

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS