Post Reply 

Gradient not responding

Jun 7, 2012, 16:05 (This post was last modified: Jun 7, 2012 16:06 by pbensick.)
Post: #1
Gradient not responding
I am a new user to Gimp and have gone out and watched many videos regarding how to use the different tools. I have recently been toying with the gradient tool on some text. Everything worked perfectly at first, but recently it seems to not be responding. Here are the steps that I take:

Open a new file with transparent background
Create a text box
Type in the text and adjust the font size and style
Go under layer, transparency, and select alpha to selection
Select gradient, select colors, select Dark Only mode
Drag my line from left to right across the text

When I used this exact technique last week it worked just fine, now, it either does nothing at all or will only respond only if I change mode from Dark Only to Normal.

I'm trying to fix and finalize my logo for my new business so any help would be greatly appreciated.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Gradient fill doesn't work the same in Gimp 2.10.2? Sorceress21 1 105 Jun 13, 2018 21:58
Last Post: paynekj
  Gradient Problems Leanardoe 1 659 Oct 9, 2017 08:22
Last Post: paynekj
Question Gimp 2.8 Startup Keeps Not Responding lolly325 31 27,777 Jun 5, 2017 15:46
Last Post: blighty
  GIMP not responding Hunters12 3 653 Oct 2, 2014 12:48
Last Post: Hunters12
  Gradient Loading Texture joseph 5 648 Aug 1, 2014 07:55
Last Post: iForStyle007

Forum Jump:


GIMP ForumPortalArchiveContactTermsRSS